Page 1 sur 3 123 DernièreDernière
Affichage des résultats 1 à 10 sur 26

Discussion: Panne sur Kurzweil PC3X

  1. #1
    OS-57
    Guest

    Panne sur Kurzweil PC3X

    Bonjour,

    J'ai acheté un Kurzweil PC3X en occasion il y a 2 semaines, il est comme neuf et j'en étais fan !
    Un soir, après l'avoir laissé allumé sans y toucher pendant 30 minutes, aucun son n'en sortait alors qu'il était allumé.
    J'ai d'abord pensé à une sorte de mise en veille même si je trouvais ça bizarre ... solution: éteindre & rallumer.
    Depuis, il l'a refait mais aussi pendant que je jouais dessus donc là, ce n'est clairement pas normal :-(

    j'ai trouvé quelques informations pouvant m'être utiles sur le forum mais elles datent ... je me permets donc de vous poser une question au risque de vous faire répéter:

    Connaissez-vous ce problème ou pouvez-vous me conseiller, m'orienter pour le SAV ?
    J'ai lu quelque part un sujet y ressemblant sur un PC3LE je crois, ils parlaient de blinkin problem ...

    Merci d'avance,
    Olivier
    Dernière modification par OS-57 ; 17/01/2016 à 22h15.

  2. #2
    VIP Avatar de barb
    Date d'inscription
    août 2003
    Localisation
    Nantes - 44
    Messages
    7 395
    Salut Olivier,

    Désolé d'apprendre votre soucis.
    Vous pouvez envoyer un email ici :

    savelec@saico.fr

    Je suis sur qu'ils sauront trouver une solution
    barb,
    Kurzweil FORTE / Kurzweil ARTIS SE / Kurzweil PC3K7+Kore64 / Kurzweil PC3Le6
    TC M-300 / TC C-300 / Roland A880 / Alesis Quadraverb / Mackie 1604 VLZ3
    Dell XPS 8300 - 4Go - I5 2500 3.3 Ghz / ESI Maya 44 XTe

    Barb And Co
    Sound design & distribution

  3. #3
    OS-57
    Guest
    Bonsoir,

    merci pour l'adresse ... c'est envoyé !
    J'ai aussi votre banque de sons pour ce PC3X ! :-)

    Olivier

  4. #4
    rAKonteur Avatar de kikiclavier
    Date d'inscription
    mai 2010
    Localisation
    Colmar (68)
    Messages
    2 447
    Tu as du son sur la sortie casque ?
    Tu as regardé si le control local n'était pas sur "off" ?
    Tu as fait un reset de la machine ?
    Sinon le contact avec SAICO reste le plus adapté.
    - matos : un peu, mais je travaille dur depuis l'âge de 16 ans. Et même à la retraite, j'ai retrouvé du travail.
    - à vendre : Mixage rack Behringer RX1602 / Behringer DEQ2496 / Compresseur SCOM+
    - mon espace musical

    - mon parcours artistique
    - Formations actuelles
    :
    * orchestre Dal Signo : site
    * duo électro-acoustique LaBuLLe : site / fb Nouveau !

  5. #5
    OS-57
    Guest
    Merci pour ta réponse,

    - Tu as du son sur la sortie casque ?
    quand ça se coupe, il n'y plus aucune sortie analogique

    - Tu as regardé si le control local n'était pas sur "off" ?
    je ne suis pas un geek :-), peux-tu préciser ? parles-tu du mode midi / local ?
    si oui, il est bien en local ... je rappelle qu'il s'est aussi coupé en jouant sans changer un quelconque paramètre.

    - Tu as fait un reset de la machine ?
    dès que je l'ai reçu pour démarrer avec un clavier "neuf" :-)
    j'ai juste chargé la banque de sons Barb mais au cas où, j'ai refait un reset ce matin. Je ne pense pas que ça règle le souci mais pour l'instant, le clavier est allumé depuis plus de 2 heures et pas de panne ...

    - Sinon le contact avec SAICO reste le plus adapté.
    j'espère que ce souci est connu sinon, je vais galérer car solutionner un problème qui arrive de manière complètement aléatoire me parait difficile.

    Je donnerai des nouvelles dès réception d'une réponse.

    à+ Olivier

  6. #6
    VIP Avatar de barb
    Date d'inscription
    août 2003
    Localisation
    Nantes - 44
    Messages
    7 395
    J'ai aussi votre banque de sons pour ce PC3X ! :-)
    Merci !

    J'ai noté que vous n'étiez pas très loin de SAICO...
    barb,
    Kurzweil FORTE / Kurzweil ARTIS SE / Kurzweil PC3K7+Kore64 / Kurzweil PC3Le6
    TC M-300 / TC C-300 / Roland A880 / Alesis Quadraverb / Mackie 1604 VLZ3
    Dell XPS 8300 - 4Go - I5 2500 3.3 Ghz / ESI Maya 44 XTe

    Barb And Co
    Sound design & distribution

  7. #7
    rAKonteur Avatar de kikiclavier
    Date d'inscription
    mai 2010
    Localisation
    Colmar (68)
    Messages
    2 447
    OD-57 je ne sais pas, mais moi, à 4 km par la route :8)

    @OS-57
    - Tu as regardé si le control local n'était pas sur "off" ?

    je ne suis pas un geek :-), peux-tu préciser ? parles-tu du mode midi / local ?
    si oui, il est bien en local ... je rappelle qu'il s'est aussi coupé en jouant sans changer un quelconque paramètre.

    Oui c'est cela dont je veux parler.
    De mémoire, il peut prendre les valeurs OFF, local, local+midi, midi.
    Dernière modification par kikiclavier ; 17/01/2016 à 20h15.
    - matos : un peu, mais je travaille dur depuis l'âge de 16 ans. Et même à la retraite, j'ai retrouvé du travail.
    - à vendre : Mixage rack Behringer RX1602 / Behringer DEQ2496 / Compresseur SCOM+
    - mon espace musical

    - mon parcours artistique
    - Formations actuelles
    :
    * orchestre Dal Signo : site
    * duo électro-acoustique LaBuLLe : site / fb Nouveau !

  8. #8
    OS-57
    Guest
    Bonsoir,

    préjugé ... j'imaginais cette société à Paris voire à l'étranger ! :-)
    A priori, elle se trouve à Colmar donc j'ai un peu plus de route que Kiki qui habite à Colmar mais si le problème persiste, je n'hésiterai effectivement pas à faire 190 km !

    merci pour les infos !

    Kikiclavier: les paramètres possibles sont "None, Local, Midi, Midi+Local, USBMidi, USBMidi+Local, USBMidi+Midi et enfin USBMidi+Midi+Local"

    J'attends le retour du mail envoyé à Saico car aujourd'hui, clavier allumé pendant 5 heures, plus aucun souci ...

    à+ Olivier

  9. #9
    OS-57
    Guest
    Bonsoir,

    par respect pour ceux qui m'ont aidé, je donne quand même quelques nouvelles de l'état de santé de mon PC3X:

    D'abord merci Saico pour la disponibilité et la sympathie de Christian mais j'ai l'impression que tout le personnel mérite des compliments ...
    Après avoir lu, écouté mon problème, Christian m'a suggéré de juste faire une mise à jour de l'OS accompagné d'un formatage, il m'a aussi donné un extrait de la notice en français pour que je m'en sorte plus facilement (que je partage ci-dessous au cas où ...)

    Du coup, ça fait 3 jours qu'il n'y a plus de panne. Je ne crie pas victoire mais ça semble bien partie :-)

    à bientôt,
    Olivier

    Kurzweil, PC3 procédure de mise à jour 2.21.pdf

  10. #10
    rAKonteur Avatar de kikiclavier
    Date d'inscription
    mai 2010
    Localisation
    Colmar (68)
    Messages
    2 447
    "Bon sang, mais c'est bien sûr !"
    L'OS !
    On n'y pense pas toujours.
    Tu avais quoi comme OS ?
    Chez Saico, ils sont top, ils m'avaient filé un tuyau ou 2. Le truc facile à faire qui aurait pris de proportions hors normes.
    - matos : un peu, mais je travaille dur depuis l'âge de 16 ans. Et même à la retraite, j'ai retrouvé du travail.
    - à vendre : Mixage rack Behringer RX1602 / Behringer DEQ2496 / Compresseur SCOM+
    - mon espace musical

    - mon parcours artistique
    - Formations actuelles
    :
    * orchestre Dal Signo : site
    * duo électro-acoustique LaBuLLe : site / fb Nouveau !

Page 1 sur 3 123 DernièreDernière

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •