Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 13

Discussion: Problème ou pas, sur le KURZWEIL PC3le8.

  1. #1
    vAKancier Avatar de LifeCanDance
    Date d'inscription
    juillet 2014
    Localisation
    Clavières
    Messages
    31

    Problème ou pas, sur le KURZWEIL PC3le8.

    Bonjour à vous.
    Le plus souvent mon PC3le8 reste allumé, même lorsque je ne m'en sert pas.... Afin qu'il soit directement disponible.
    Que ce soit à l'allumage ou en restant en tension, très souvent j'ai le Do serrure qui se bloque, je n'ai aucun son alors que toutes les autres touches fonctionnent.
    Je tapote dessus 4, 5 fois et il revient...
    Lorsqu'il revient, même si j’appuie doucement, la première note sonne très fort.
    Puis la vélocité redevient normale.
    Le PC3le8 aurait-il besoin de recalibrer la vélocité du clavier au réveil ?
    Pourtant, ça ne le fait pas systématiquement....
    Si une personne pouvait m'en dire un peu plus.

    Autre chose.
    Parfois, c'est très aléatoire, le son part en vrille.
    Je m'explique.
    J'utilise principalement des programmes de piano acoustique: 131, 132, 842.
    Je ne saurais donc pas dire si cela le fait sur les autres programmes.
    Au bout d'un certain temps de jeu, le son part en carafe, comme-ci un fantôme jouait avec le pithbend.
    Puis revient à la normal....
    Dans Master, je m'étais mis en VelMap: PianoTouch, puis je suis revenu en linear. Mais le problème reste présent.
    Là aussi, ça ne le fait pas systématiquement....
    Est ce que cela peut venir de mon jeu ? Un réglage ? Dois-je contacter un exorciste ?

    Merci à vous.
    Kurzweil PC3le8, Event TR8 XL

  2. #2
    tAKineur Avatar de Dysnomina
    Date d'inscription
    mai 2013
    Localisation
    Lille
    Messages
    82
    Citation Envoyé par LifeCanDance Voir le message
    Dois-je contacter un exorciste Kurzweil ?
    Je crois qu'il y en a un qui rode sur le forum....

  3. #3
    rAKonteur Avatar de floyer
    Date d'inscription
    avril 2016
    Localisation
    Montigny le Bretonneux
    Messages
    1 423
    Sur un clavier quelqu'il soit (à une exception que je connaisse... Devinez laquelle!), les nuances (velocity), sont mesurées par chronométrage de signaux entre deux capteurs ce qu'une électronique sait faire en général assez fiablement, par contre, si un des signaux n'arrive pas, on peut avoir une note déclenchée sans que le chronométrage soit lancé... Et une valeur par défaut (très fort) soit considérée. Je ne pense pas à un problème de calibration, mais globalement, cela me semble étrange (mon Yamaha ne pose pas de problème même en étant longtemps branché).
    http://www.sinerj.org/~loyer/piano/
    It's never too late to learn to play the piano. (tip of the day)
    Avatar d'après une photo de David Maiolo (Creative Commons BY-SA 3.0)
    Yamaha CLP150, Reaper, Garritan CFX, plein d'autres pianos virtuels

  4. #4
    VIP Avatar de barb
    Date d'inscription
    août 2003
    Localisation
    Nantes - 44
    Messages
    7 385
    ça ressemble au symptôme classique d'un clavier qui doit être nettoyé.
    J'ai déjâ entretenu des k2600 avec le même genre de soucis, sur un, le son sur une touche était toujours à bloc.(vélocité=127)
    Sur l'autre il n'y avait plus de son du tout sur une touche (vélocité=0)
    Dans les 2 cas c'était un corps étranger qui génait les détecteurs...Poussière etc....Un tout petit élément suffit à mettre le bazar.
    Idem pour les mollettes.
    Je te conseillerais pour commencer d'aspirer en insistant bien autour de la touche qui déconne et autour des mollettes. Quelquefois ça peut suffire.
    Tu peux aussi essayer un coup de bombe d'air sec pour chasser les poussières.
    Si ça ne va toujours pas, il faut ouvrir...
    C'est pas compliqué mais il faut être patient et soigneux....
    barb,
    Kurzweil FORTE / Kurzweil ARTIS SE / Kurzweil PC3K7+Kore64 / Kurzweil PC3Le6
    TC M-300 / TC C-300 / Roland A880 / Alesis Quadraverb / Mackie 1604 VLZ3
    Dell XPS 8300 - 4Go - I5 2500 3.3 Ghz / ESI Maya 44 XTe

    Barb And Co
    Sound design & distribution

  5. #5
    rAKonteur Avatar de Alain44
    Date d'inscription
    mars 2015
    Localisation
    Loire Atlantique
    Messages
    2 639
    Je suis d'accord avec Barb ... (bon ça c'est normal !!! )
    (les symptômes concordent très bien).

    Sur un ancien clavier Korg, j'avais eu ce problème.
    L'aspirateur puissant avec suceur, en insistant, avait suffit ….

    Bonne chance
    KORG PA900, Nord Piano 2 HP, Korg Triton-Rack
    FocusRite Scarlett 6i6, 2xMonitors CM30, Lucas Nano 300
    Cheminer ou arriver: quel est mon but ? La musique est un chemin infini...

  6. #6
    vAKancier Avatar de LifeCanDance
    Date d'inscription
    juillet 2014
    Localisation
    Clavières
    Messages
    31
    Je vous remercie pour vos réponses.
    Je vais donc procéder au nettoyage et je vous dirais si cela persiste.
    je me demande d'ailleurs si je ne vais pas adapter une bande de feutrine entre la coque et le clavier. Comme sur les piano.

    Merci à vous.
    Kurzweil PC3le8, Event TR8 XL

  7. #7
    vAKancier Avatar de LifeCanDance
    Date d'inscription
    juillet 2014
    Localisation
    Clavières
    Messages
    31
    Bonsoir à tous,
    Tardivement valant mieux que d'attendre la Saint-glinglin, j'ai donc procéder au nettoyage... avant hier.

    Démontage des deux cartes accueillants les contacts des touches.
    Coup de bombe de produit (qui va bien) pour les contacts de circuits électronique et essuyage avec un chiffon doux.
    Le problème de blocage du Do serrure a été réglé.
    Yesss !

    Par contre, le problème de fantôme jouant avec le pithbend perdure.
    J'ai remarqué que cela se déclenchait essentiellement lorsque je joue fortissimo.
    Je plaque un bel accord de la main gauche et Assurancetourix s'occupe de la main droite sans y être invité.
    Non pas que la Gauche soit à la place de la Droite (le résultat étant le même) mais Béla Bartók qui part en Hendrix, ça casse l'ambiance.

    Je me pose des question sur l'aftertouche... Pourtant, sauf erreur de ma part, il ne me semble pas que ce dernier soit utilisé sur les Programs de piano.
    Sur le KDFX ?
    Ce Fatar aurait-il des faiblesses ?
    J'ai beau chercher, je ne vois pas.

    En tous cas, merci à vous. Peut-être que mon souci vous parlera.
    Dernière modification par LifeCanDance ; 15/12/2016 à 01h21.
    Kurzweil PC3le8, Event TR8 XL

  8. #8
    vAKancier Avatar de LifeCanDance
    Date d'inscription
    juillet 2014
    Localisation
    Clavières
    Messages
    31
    Bonjour à vous,
    J'avance en première petite ou à 30 à la noire (c'est comme on veut) sur mon souci.

    Par exemple, sur ces quelles mesures du Minuet in A minor de Handel. Mesure 13.
    Minuet.png

    Je fais mon crescendo jusqu'au forte puis dès que je passe au pianissimo c'est la cata. Mon fantôme qui s’amuse.
    Je recommence, pareil.
    Une nouvelle fois, impeccable.

    Les capteurs tout propres auraient-ils besoin d'un temps de chauffe ?
    Sauriez-vous où se trouve les bougies de préchauffage ?

    Bonne fin d'année à vous.
    Kurzweil PC3le8, Event TR8 XL

  9. #9
    vAKancier Avatar de LifeCanDance
    Date d'inscription
    juillet 2014
    Localisation
    Clavières
    Messages
    31
    Bonjour à tous,
    Suite un nouveau nettoyage des contacts, mon problème semble enfin résolu. Point de fantôme depuis.
    ...
    Trois semaines après, rebelote, les symptômes dont parlait barb sont revenus.
    N'habitant pas dans une cimenterie ou un moulin à céréales, j'ai tout de même du mal à croire qu'il faille nettoyer les capteurs chaque mois.
    D'ailleurs, mon ancien K2000 n'a jamais demandé de nettoyages aussi fréquents.

    Entre ceux qui font de la scène et ceux dont les claviers ne sortent jamais, vous nettoyez vos contacts tous les combien, environ ?
    Existe t-il un produit, une astuce, qui protègerait un peu mieux les capteurs ?

    D'avance, merci à vous
    Kurzweil PC3le8, Event TR8 XL

  10. #10
    VIP Avatar de barb
    Date d'inscription
    août 2003
    Localisation
    Nantes - 44
    Messages
    7 385
    La question est de savoir si tu as suffisament nettoyé les contacts...
    En tout cas la piste est bonne puisque cela a suffit a faire disparaître temporairement le problème...
    barb,
    Kurzweil FORTE / Kurzweil ARTIS SE / Kurzweil PC3K7+Kore64 / Kurzweil PC3Le6
    TC M-300 / TC C-300 / Roland A880 / Alesis Quadraverb / Mackie 1604 VLZ3
    Dell XPS 8300 - 4Go - I5 2500 3.3 Ghz / ESI Maya 44 XTe

    Barb And Co
    Sound design & distribution

Page 1 sur 2 12 DernièreDernière

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •