Page 2 sur 2 PremièrePremière 12
Affichage des résultats 11 à 12 sur 12

Discussion: Routing effets externes sur Yamaha 01V96

  1. #11
    rAKonteur Avatar de ToonSpirit
    Date d'inscription
    juin 2005
    Localisation
    Region parisienne
    Messages
    1 607
    Citation Envoyé par floyer Voir le message
    Reprenons :

    Toutes les entrées mixées -> AUX 7/8 -> Omni 1/2 -> effet externe -> ADAT 7/8 -> ???

    Comment tu t'assures que l'entrée ADAT 7/8 aille vers la sortie de la table ?
    Comment tu t'assures que l'entrée ADAT 7/8 ne reboucle pas dans l'effet ?

    Dans quelle conditions as tu la "boucle sonore" ? Larsen ?

    As-tu testé la sortie AUX7/8 en branchant des enceintes directement dessus (en général, lorsqu'un montage complexe ne marche pas, il vaut mieux tester chaque partie séparément, cela oriente vers la solution). Pour tester la partir suivante, c'est un peu plus compliqué (sortie numériques).
    Sur la 01V on peut assigner dans le menu patch ce qui entre et ce qui sort vers la destination de son choix. Mes entrées ADAT sont assignées à des pistes.
    Pour chacune de mes 32 pistes + les 4 retours stéréo, j'indique qu'elle est la source d'entrée physique donc :
    - les 16 premières pistes sont assignées aux 16 entrées analogiques de la table.
    - Les 8 suivantes à ma carte d'extension analogique qui comporte 8 entrées.
    - Les 8 dernières à mes 8 entrées de mon interface reliée en ADAT.

    J'aurai bien sûr pu choisir également les entrées "TAPE", les retours d'effets internes ou encore les 16 entrées USB (ce que j'ai fait pour mon PC, j'ai mis sur le retour stéréo numéro 4 les entrées "USB1 & USB2 et j'ai bien mon PC qui envoi du son).


    Pour les sorties j'ai également une page d'assignation et j'ai donc tout naturellement assigné les envois d'effets AUX 7 et 8 (qui sont libres, j'ai que les 4 premiers utilisés en interne) à deux sorties OMNI OUT en me disant tout bêtement que ça va fonctionner par simple logique.
    Le retour d'effet (donc les sorties de mon module) je l'ai branché sur deux entrées de mon interface qui sont assignées au retour stéréo 5-6 dans la page "Patch IN"

    La boucle sonore je l'ai dés que je monte le niveau d'effet sur une piste (en montant le fader correspondant quand je suis sur la page AUX 7 et 8
    En fait je ne comprends pas comment fonctionne les envois auxiliaires, il y a 8 boutons AUX amenant chacun sur une page permettant d'envoyer sur la piste de son choix de l'effet (en montant les faders correspondants).
    Et d'un autre coté j'ai le layer "MASTER" sur ma table avec tous les "AUX" correspondant aux 8 premiers faders. Là par contre je ne sais pas ce que ça gère, je vais relire la notice.
    Je dois louper un truc tout con.

    Je vais effectivement brancher sur omni out des enceintes pour voir si quelque chose en sort.

    Citation Envoyé par magal Voir le message
    D= Direct ,le signal de la piste du canal d'entrée sélectionnée est envoyée à sa sortie directe .
    Merci
    Dernière modification par ToonSpirit ; 06/06/2017 à 21h15.
    Claviers : Korg Oasys 88 N° 001087 (Full), Z1 (+DSPB-Z1), Z1 & Triton, Yamaha Motif XF7 (2Go flash), DSI Prophet 12, Clavia Nord Modular G2 (+Ext.DSP), Roland V-Synth GT, JD-XA & D50, Novation Ultranova.
    Modules : Access Virus TI2 Desktop, Waldorf Q Rack, Korg Radias & Wavestation SR, Kurzweil K2600R (128mo/roms Piano,Orch,Contemp/P-Ram/HD4go/Zip100), Roland JD990 (+ SRJV80-04 Vintage), Yamaha TG77.
    Audio/MAO : Yamaha 01V96i (+ MY8-AD24) & HS80, Focusrite OctoPre MkII Dynamic, Strymon BigSky, Motu Midi Express XT, Roland A880, Behringer RX1604, Cubase Pro 8, Atari Stacy 4...
    Whishlist : Montage 76, TS10, Blue Spark, PCM81,...[/i]

  2. #12
    rAKonteur Avatar de ToonSpirit
    Date d'inscription
    juin 2005
    Localisation
    Region parisienne
    Messages
    1 607
    Bon j'ai trouvé apparemment la source de la boucle sonore !
    J'ai découvert que, pour je ne sais quelle raison, en allant voir les réglages de mes retours stéréo (ceux utilisés comme par hasard pour mon retour physique de mon effet externe) qu'il y avait les potards d'envoi vers les AUX 7 et 8 qui n'étaient pas à zéro.
    D'ailleurs je ne savais pas qu'on pouvait aussi envoyer vers les auxiliaires depuis ces entrées (puisqu'à la base elles sont assignées par défaut pour les retours d'effets internes).

    Je n'ai pas testé mais il est clair qu'envoyer du signal vers mon effet pour qu'il revienne vers le stéréo IN 7-8 et que ce dernier renvoi le signal vers les effets, ça fait à l'évidence une boucle..

    Je vais y arriver à force
    Claviers : Korg Oasys 88 N° 001087 (Full), Z1 (+DSPB-Z1), Z1 & Triton, Yamaha Motif XF7 (2Go flash), DSI Prophet 12, Clavia Nord Modular G2 (+Ext.DSP), Roland V-Synth GT, JD-XA & D50, Novation Ultranova.
    Modules : Access Virus TI2 Desktop, Waldorf Q Rack, Korg Radias & Wavestation SR, Kurzweil K2600R (128mo/roms Piano,Orch,Contemp/P-Ram/HD4go/Zip100), Roland JD990 (+ SRJV80-04 Vintage), Yamaha TG77.
    Audio/MAO : Yamaha 01V96i (+ MY8-AD24) & HS80, Focusrite OctoPre MkII Dynamic, Strymon BigSky, Motu Midi Express XT, Roland A880, Behringer RX1604, Cubase Pro 8, Atari Stacy 4...
    Whishlist : Montage 76, TS10, Blue Spark, PCM81,...[/i]

Page 2 sur 2 PremièrePremière 12

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •