Publicité

Annonce

Réduire
Aucune annonce.

Problème de perte de signal sur une pédale sustain Korg DS1

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problème de perte de signal sur une pédale sustain Korg DS1

    Hello
    Je suis un peu agacé par ma pourtant presque neuve pédale de sustain (ou pédale forte pour faire plaisir à certains) qui a tendance a me faire le même comportement que la précédente (je l'ai changée pour ça croyant qu'elle était morte), à savoir ne pas transmettre ou parfois perdre le signal. Et ce même quand le VST indique signal reçu.
    Enfin c'est difficile de décrire exactement le problème, mais toujours est-il qu'en me servant normalement de cette pédale (que j'utilise beaucoup), parfois ben le sustain... il est pas là non dediou !
    C'est une Korg DS1 comme la précédente.

    Une idée sur la cause du problème ? J'ai simplement pas de bol ?
    Sachant que mon contrôleur MIDI est mon Korg RADIAS
    Dernière modification par Foreverchild, 09 avril 2019, 09h32. Motif: Titre peu explicite
    Clavier / synthé hardware : Korg M3-73, Radias Rack
    Moniteurs : M-Audio AV40 et Roland Cube CM30
    PC : Core i7 8700K, 32 GO RAM DDR4 XMP 3000, SSD Samsung Evo 970 NVMe M.2 500 GO, HDD Toshiba X300 4 TO, Boîtier Be Quiet Silent Base 601, CM Asus Prime Z390-A
    OS : Windows 10
    Carte son : Focusrite Saffire Pro 40
    DAW : Cubase PRO 10
    Librairies : EastWest (SO PP, Gypsy, RA, SC, Colossus ...), Native Instruments (Komplete 11 ultimate), Sonokinetic (Maximo, Sotto, Noir, Expressivo ...), VSL (divers solos, Appassionata Strings Full, VI Pro, VE Pro), Arturia V Collection v6
    Guitare Hagstrom Ultra Swede


    https://soundcloud.com/mithnaur/

    La muse m'habite (et non pas le contraire^^)

  • #2
    Bonjour,

    Le problème survient en l'utilisant en même temps qu'un DAW ? ou pas

    Commentaire


    • #3
      Merci de faire un effort sur les titres de topics.
      Message envoyé depuis mon minitel.

      Le paradis est un endroit ou le second solo de Mr Crowley ne finit jamais.....

      [Mettre un avatar]

      Commentaire


      • #4
        Foreverchild Oui désolé pour le titre
        erval j'ai l'impression mais c'est assez aléatoire. Je referais des tests dans ce sens.
        Clavier / synthé hardware : Korg M3-73, Radias Rack
        Moniteurs : M-Audio AV40 et Roland Cube CM30
        PC : Core i7 8700K, 32 GO RAM DDR4 XMP 3000, SSD Samsung Evo 970 NVMe M.2 500 GO, HDD Toshiba X300 4 TO, Boîtier Be Quiet Silent Base 601, CM Asus Prime Z390-A
        OS : Windows 10
        Carte son : Focusrite Saffire Pro 40
        DAW : Cubase PRO 10
        Librairies : EastWest (SO PP, Gypsy, RA, SC, Colossus ...), Native Instruments (Komplete 11 ultimate), Sonokinetic (Maximo, Sotto, Noir, Expressivo ...), VSL (divers solos, Appassionata Strings Full, VI Pro, VE Pro), Arturia V Collection v6
        Guitare Hagstrom Ultra Swede


        https://soundcloud.com/mithnaur/

        La muse m'habite (et non pas le contraire^^)

        Commentaire


        • #5
          La pédale Ds1 de Korg est une pédale qui permet le double amortissement. Ce n'est pas un simple contacteur ouvert fermé (ou fermé ouvert )comme la plupart des pédales de sustain.. Je suppose qu'elle ne va que quand elle est bien enfoncée à fond
          Tu devrais essayer avec une autre pédale !
          Alexandre
          L'homme peut être heureux sans réfléchir, mais ne peut réfléchir sans vouloir être heureux !

          Kronos 2 61 - Nord Stage 3 HP76 - Yamaha MODX 6 - Korg Pa4x 76 - Studiologic SL88 Studio - Roland A50 - Cubase 10
          Allen@Heath Qu-16 -Yamaha 01V96 vcm - Genelec 1032APM - Genelec 7070 APM - Neumann KH120 - Alesis Adat HD24 - Motu Midi Express XT Usb - Takamine LTD99

          Commentaire


          • #6
            la DS1 est capricieuse j'ai l'impression . j'ai déjà changé la mienne une fois . Branché direct au kronos . arrivé en bout de course le CC repassait de 127 à zéro si on appuyait un peu .
            Je l'ai démontée et décrassée . ça a marché qq jours et c'est reparti à débloquer
            DOMINIQUE
            KRONOS 88 -YAMAHA MOTIFES8- KORG KARMA ET MOSS- V-SYNTH XT - SAMPLEUR EMU ESI 4000 - PC361 KURZWEIL - OMNISPHERE - KEYSCAPE - STYLUS - PIANOTEQ PRO - REAPER
            ROLAND VS1680 PIANO GROTRIAN-STEINWEG MONITORS ROLAND DS7 + CAISSON EMUPS12 .
            PRO 38 AUDAX HARMAN KARDON HK990 BEHRINGER DEQ2496
            AKG K701 K271 K241
            CONSOLE TASCAM 2524
            MICROS LANGEVIN PREAMPLI APHEX

            Commentaire


            • #7
              Merci pour vos infos !!
              Effectivement j'ai l'impression que le fait de l'enfoncer trop ou pas assez influe sur le signal.
              Ca me gave parce que je l'ai changée y a pas longtemps.
              Je l'ai pas démontée car je me disais quand même elle est pas déjà encrassée ...

              Bon je vais voir quoi faire du coup ....
              Vous avez des modèles fiables en tête qui marcheraient sur du Korg ?
              Clavier / synthé hardware : Korg M3-73, Radias Rack
              Moniteurs : M-Audio AV40 et Roland Cube CM30
              PC : Core i7 8700K, 32 GO RAM DDR4 XMP 3000, SSD Samsung Evo 970 NVMe M.2 500 GO, HDD Toshiba X300 4 TO, Boîtier Be Quiet Silent Base 601, CM Asus Prime Z390-A
              OS : Windows 10
              Carte son : Focusrite Saffire Pro 40
              DAW : Cubase PRO 10
              Librairies : EastWest (SO PP, Gypsy, RA, SC, Colossus ...), Native Instruments (Komplete 11 ultimate), Sonokinetic (Maximo, Sotto, Noir, Expressivo ...), VSL (divers solos, Appassionata Strings Full, VI Pro, VE Pro), Arturia V Collection v6
              Guitare Hagstrom Ultra Swede


              https://soundcloud.com/mithnaur/

              La muse m'habite (et non pas le contraire^^)

              Commentaire

              Chargement...
              X