Publicité

Annonce

Réduire
Aucune annonce.

Comment écouter un sample juste enregistré sur mon Korg PA1000 ?

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Pa1000 Comment écouter un sample juste enregistré sur mon Korg PA1000 ?

    Bonjour a tous

    J'ai un souci pour l'enregistrement des samples soit par le micro ou quand je l'ai importe ..
    J'ai regardé plusieurs fois les tutos de Michel Deutch (comment enregistrer un sample et de l'assigner sur un pad) .
    Quand je rentre dans la fonction (sound record) , la section micro est selectionné d'office , j appuie sur record et j'enregistre .Je rappuie sur record puis edit , je vois bien que mon sample a été enregistré .Mais a l'écoute que néni , j'ai beau appuyer sur les différentes touches de mon clavier bouton aucun son ne sort .
    De plus , j'ai remarqué quand on passe dans la fonction style l(record new pad ), a l'ouverture de la page , en haut a gauche dans le chord variation , il y a un asterix a coté du (cv) est ce normal ? car dans la demo , il n'y a pas d'asterix .
    Est une fonction que j'ai fermé dans le menu général ?
    Si quelqu'un peut me guider , d'avance Merci

    Slc
    Dernière modification par galettouille, 18 mai 2020, 21h50.

  • #2
    Bonjour,

    tu as bien essayé toutes les touches pour être sûr ? Vu que tu as un clavier bouton accordéon, je me demande si ce n'est pas la cause. Tu as bien l'image de la fréquence du sample à l'écran ?

    L'astérisque à coté d'un CV signifie qu'il est vide.
    Yamaha Genos - Roland CM110 Cube Monitor 2.1 - Micro Shure SM58 - Roland Go Mixer

    Commentaire


    • #3
      Bonsoir Fredshep

      Merci d'intervenir .
      Je viens de refaire la manip avec un micro , j'ai bien l'image de la fréquence du sample a l'écran , j'ai appuyé sur tous les boutons main droite et main gauche , je n'écoute
      absolument rien du tout !!!!!! .
      Pour en revenir a l'asterisque dans la section new pad , est ce que ça peut venir du style que j'utilise ???

      Commentaire


      • #4
        Re ,

        Je viens de refaire des essais , j'écoute le sample quand je suis en mode multisamples , c'est quand meme bizarre que je n'écoute rien a l'enregistrement !!!! .

        Commentaire


        • #5
          Salut, j'ai modifié ton titre.
          Tu as de la chance que je sois passé car ton titre donnait à penser que tu avais des infos à partager.

          Normalement dans la page de sampling il faut par exemple sélectionner l'onglet Loop Edit pour entendre le sample.
          Seul l'onglet Record est muet

          Commentaire


          • #6
            Bonsoir a tous

            Merci Galettouille d'avoir modifier mon post.

            J'ai fais un récap des problémes rencontré
            Un sample enregistrer avec le micro ou importer un sample via une cle usb
            ( impossible de l'écouter méme avec tes conseils avec l'onglet Loops Edit ..Je n'écoute que le son en mode multisamples .)

            Ensuite , je donne un nom au sample et je l'enregistre , puis record et yes , ensuite je selectionne l'onglet Menu Basic (OSC Ram) je vais chercher mon sample et j'enregistre une sound ;
            la c'est bon , je retrouve bien mon sample transformé en sound dans les users .

            Par contre la fonction new pad ne marche a l'enregistrement .
            Je vais dans record (new pad) Je prends un sample que j'ai créer avec le micro , et la non plus je n'ai pas de son.
            Une fois la page new pad ouverte , en haut a gauche (chord var a une asterisque ), je sais que ça veut dire que c'est vide mais est ce normal ???, car dans les demos que j'ai vu , il n'y a pas d'asterisque . Ensuite sur la ligne Pad track , je selectionne mon sample et j'enregistre . Décompte de 4 mesures et toujours pas de son .

            Est ce un souci parce que mon clavier est monté en bouton ou un cadenas fermé dans le menu général du clavier??








            Commentaire


            • #7
              Il y a plusieurs choses inexplicables...
              1)En mode Sample Edit, onglet EDIT, tu dois voir la forme d'onde du sample et tu dois pouvoir le jouer sur tout le clavier.
              2) (dans le PA3X) quand on arrive à la page multisample, il n'y a aucun sample assigné, donc on ne peut pas entendre de son. Même si on vient de charger un sample à la page sample record.
              3) Si tu viens de charger un sample en mode sample EDIT, mais que tu n'as pas fait WRITE, le sample ne peut pas être mis dans un multisample. Ca fait une deuxième bonne raison de ne pas l'entendre en mode Multisample.

              ...Et des imprécisions :
              En mode SOUND, c'est un multisample que tu assignes. Pas un sample. Le multisample n'est pas transformé en SOUND. Il est utilisé dans un SOUND. Et ce SOUND peut utiliser d'autres multisamples simultanément.

              En mode PAD RECORD on ne peut pas charger un sample, ni un multisample. On peut sélectionner un SOUND, qui utilise un multisample, dans lequel il y a un ou plusieurs samples.

              Il est normal que toutes les CV soient vides puisque tu es là pour enregistrer un NOUVEAU PAD.
              un PAD c'est une petite séquence. Donc tu dois enregistrer au moins une note.

              C'est pas impossible que certains soucis viennent de la configuration MIDI de ton PA commandé par un clavier à boutons.
              Il faut que tu vérifies quel est le canal attribué à GLOBAL. Si ça se trouve ça correspond à ton clavier de main gauche, et là tu risques pas de déclencher le sample en mode Sample RECORD.

              Commentaire


              • #8
                Envoyé par slc-63 Voir le message
                Bonsoir a tous


                J'ai fais un récap des problémes rencontré
                Un sample enregistrer avec le micro ou importer un sample via une cle usb
                ( impossible de l'écouter méme avec tes conseils avec l'onglet Loops Edit ..Je n'écoute que le son en mode multisamples .)
                Ton explication n'est pas très claire. Après avoir importé ou enregistrer ton sample, en voyant bien à l'écran la forme d'onde, puis sauvegardé, fais tu bien ensuite la manip suivante : créer le multisample avec Menu=>Multisample et choisir une touche du clavier sur laquelle sera affectée ton sample. Sur l'écran, c'est un clavier de piano et toi tu as un clavier bouton qui dispose de beaucoup plus de touches. Si tu fais bien cette manip avec la création du son dans l'onglet basic du mode Sound sauvegardé dans un User, cela doit fonctionner quand tu le sélectionnes comme un son normal.

                Comme le dit Galettouille, dans Pad Record, tu choisis le son comme n'importe quel autre, celui de ton sample se trouve en User que tu as préalablement sauvegardé.

                Et je suis encore d'accord avec Galettouille que ça peut provenir de ton clavier bouton.
                Yamaha Genos - Roland CM110 Cube Monitor 2.1 - Micro Shure SM58 - Roland Go Mixer

                Commentaire


                • #9
                  Bonsoir a tous

                  Merci a vous deux pour les conseils .

                  Bon tout a bord , il y a une différence entre un clavier piano et bouton , Galettouille a vu juste , c'est bien dans les paramétres midi qu'il fallait intervenir .
                  J'ai mis global sur la canal 2 en midi in et ça marche mais que sur la main gauche , c'est déja bien .
                  J'ai fait 2 samples de A a Z que j'ai assigné sur un pad et ça fonctionne . Mais il y a encore un souci quand j'ecoute le sample il y a plusieurs hauteur de voix ; c'est a dire que ma voix par rapport a l'original est modifier , il y a une voix trés grave , une grave et ma voix normal et en plus de l'echo . J'ai fait l'essai sur un sample que j'ai télécharger c'est pareil , la voix est deformèe .
                  C'est quoi encore ce truc !!!
                  Si vous avez une idée
                  Merci d'avance

                  Commentaire


                  • #10
                    Envoyé par slc-63 Voir le message
                    Bonsoir a tous

                    Merci a vous deux pour les conseils .

                    Bon tout a bord , il y a une différence entre un clavier piano et bouton , Galettouille a vu juste , c'est bien dans les paramétres midi qu'il fallait intervenir .
                    J'ai mis global sur la canal 2 en midi in et ça marche mais que sur la main gauche , c'est déja bien .
                    J'ai fait 2 samples de A a Z que j'ai assigné sur un pad et ça fonctionne . Mais il y a encore un souci quand j'ecoute le sample il y a plusieurs hauteur de voix ; c'est a dire que ma voix par rapport a l'original est modifier , il y a une voix trés grave , une grave et ma voix normal et en plus de l'echo . J'ai fait l'essai sur un sample que j'ai télécharger c'est pareil , la voix est deformèe .
                    C'est quoi encore ce truc !!!
                    Si vous avez une idée
                    Merci d'avance
                    C'est normal, c'est comme un vrai son, la note fondamentale, par exemple C4 fait jouer le sample dans sa tonalité originale, si tu joues les notes suivantes, ça change la hauteur de ton comme sur un vrai son d'instrument. Pas d’inquiétudes donc !
                    Yamaha Genos - Roland CM110 Cube Monitor 2.1 - Micro Shure SM58 - Roland Go Mixer

                    Commentaire


                    • #11
                      Bonjour a tous

                      Merci pour ta réponse Fredshep , mais ce n'est pas exactement ça , je me suis peut etre mal exprimé .
                      Le sample joue bien sur toutes les notes du clavier avec une différence de hauteur et c'est normal ., mais c'est a l'nterieur de chaque note qu'il y a plusieurs voix qui apparaisse et déforme complétement le sample , il est la le probléme , il y a encore un paramétre qui est mal réglé .
                      Pffff. , je m'excuse de vous demander tout ça , c'est un peu galère pour moi

                      Commentaire


                      • #12
                        Envoyé par slc-63 Voir le message
                        Bonjour a tous

                        Merci pour ta réponse Fredshep , mais ce n'est pas exactement ça , je me suis peut etre mal exprimé .
                        Le sample joue bien sur toutes les notes du clavier avec une différence de hauteur et c'est normal ., mais c'est a l'nterieur de chaque note qu'il y a plusieurs voix qui apparaisse et déforme complétement le sample , il est la le probléme , il y a encore un paramétre qui est mal réglé .
                        Pffff. , je m'excuse de vous demander tout ça , c'est un peu galère pour moi
                        Plusieurs voix à l'intérieur ?? Tu veux dire qu'en plus de ton sample original, tu entends autres chose ?
                        Yamaha Genos - Roland CM110 Cube Monitor 2.1 - Micro Shure SM58 - Roland Go Mixer

                        Commentaire


                        • #13
                          Allo

                          oui , c'est a dire quand j'appuie sur touche , sur le sample original vient se greffer 2 hauteur de voix différentes en plus de l'original .plus un fond d'écho .
                          Est que ça pourrait etre dans les paramètres de l'oscillateur ?

                          Commentaire


                          • #14
                            N'as tu pas la fonction Ensemble activée ?

                            Sinon, dans l'oscillateur, je ne pense pas vu que tu en utilises qu'un seul pour y affecter ta phrase audio.
                            Yamaha Genos - Roland CM110 Cube Monitor 2.1 - Micro Shure SM58 - Roland Go Mixer

                            Commentaire


                            • #15
                              Bonjour

                              Merci Fredshep de m'aider , non je n'ai pas regardé cette fonction .
                              Par contre hier soir , j'ai gratté du coté du split et je pense que la solution est la. vu que c'est un clavier bouton. Mais je n'ai pas eu trop le temps.
                              je vais faire des essais dans l'aprem .
                              Si des fois tu a une idée .

                              Commentaire

                              Chargement...
                              X