Publicité

Annonce

Réduire
Aucune annonce.

Problème : Aucun Echange midi avec VST ( Venom )

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problème : Aucun Echange midi avec VST ( Venom )

    Bonjour à tous . je rencontre un problème incompréhensible .

    Je n'ai aucune activité sur les VSTi :

    J'ai un signal en midi qui entre bien dans cubase . J'entends bien les sons du venom si j'enregistre une piste et les infos midi sont bien enregistrées . Par contre il n y a aucune activité midi ( led en haut sur les vst ) , rien que dalle . J'ai essayé sur 2 pc , avec deux installes différentes , et j'ai même changé les cables usb. Il est connecté en USB , puisque je n'ai pas de carte son interne avec fiche midi .

    Si quelqu'un a une info , je suis plus que tout à votre écoute .

    Merci beaucoup

    Edit : J'ai fais un test avec le M1 connecté en maitre sur le Venom ( en Midi 5broches ) et çà fonctionne , aucun problème de communication entre eux . Le soucis est vraiment sur les vst . Je capte pas .
    Dernière modification par Frisson reynald, 26 juillet 2016, 16h36.
    Mon Blog :http://the-venom-synth.over-blog.com/
    Site Web : http://frissonreynald.wix.com/compositeur
    Soundcloud : https://soundcloud.com/rey-frisson
    Page Facebook : https://www.facebook.com/frissonreynald/

    Mon Matos : Ma Créativité.

  • #2
    Bon le soucis ne vient pas du venom , puisque avec l'electribe c'est le même problème . Je n'entends pas les vsti ( aucune communication audio ) en jouant , mais les info midi sont bien enregistrer et donc je peux entendre les notes sur le playback . Alors là je capte pas !

    J'ai installé VstHost et çà fonctionne ! Ca communique correctement !
    Je vais aller me pendre ! C'est a devenir fou


    Edit : J'ai essayer avec Reapper et tout fonctionne normalement . Le soucis serait donc lié a cubase , et donc la clef ilock peut être ?
    Des avis , des conseils des idées ?
    Dernière modification par Frisson reynald, 26 juillet 2016, 19h54.
    Mon Blog :http://the-venom-synth.over-blog.com/
    Site Web : http://frissonreynald.wix.com/compositeur
    Soundcloud : https://soundcloud.com/rey-frisson
    Page Facebook : https://www.facebook.com/frissonreynald/

    Mon Matos : Ma Créativité.

    Commentaire


    • #3
      C'est plutôt un problème de paramétrage de sorties audio dans Cubase, non ?
      Ordinateur APPLE Imac 21,5"- Core I5 - 8Go
      Claviers maitres
      STUDIOLOGIC SL990 PRO - M-AUDIO CODE49

      Interface audionumérique
      FOCUSRITE Scarlett 2i2
      Enceintes
      YAMAHA MSP5 / Casque AKG K701


      Commentaire


      • #4
        Surement , mais si tu peux m'expliquer pourquoi sur 2 pc différents le problème est là . Et peut importe le clavier maitre , ou le plug . ou même le driver audio activé . Généric ou asio ou Maudio , rien ne s'entend sur le jeu , mais uniquement en playback . c'est improbable et même incroyable .

        Merci de ton aide

        C'est incroyable , hier soir tout était nickel et là plus !
        Dernière modification par Frisson reynald, 26 juillet 2016, 21h26.
        Mon Blog :http://the-venom-synth.over-blog.com/
        Site Web : http://frissonreynald.wix.com/compositeur
        Soundcloud : https://soundcloud.com/rey-frisson
        Page Facebook : https://www.facebook.com/frissonreynald/

        Mon Matos : Ma Créativité.

        Commentaire


        • #5
          De mémoire, dans Reaper, il y a deux conditions pour entendre le VST : le mode "monitoring" (mis par défaut lorsque l'on crée une piste supportant un instrument virtuel), et l'armement de la piste pour l'enregistrement. Peut-être que Cubase est comparable sous ces angles. Je ne sais pas, mais l'option monitoring me semble probable.

          Par contre, si la LED du VST reste éteinte, le problème n'est pas en aval (carte son, driver...). Comme tu entends le VST en playback, cela confirme.
          Dernière modification par floyer, 26 juillet 2016, 22h21.
          http://www.sinerj.org/~loyer/piano/

          It's never too late to learn to play the piano. (tip of the day)

          Côté piano : Yamaha CLP150, VSL CFX et Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 7, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 5, Cubase Artist 9 - Interface audio : Steinberg UR22 -
          Casque : AKG K-702

          Commentaire


          • #6
            Tu as activé le "midi thru" dans Cubase ?
            Et oui, il me semble qu'il y a un petit bouton représentant un casque à activer dans la zone inspecteur en bout de piste.
            De mémoire... , il y a longtemps que je n'ai plus utilisé Cubase...
            Ordinateur APPLE Imac 21,5"- Core I5 - 8Go
            Claviers maitres
            STUDIOLOGIC SL990 PRO - M-AUDIO CODE49

            Interface audionumérique
            FOCUSRITE Scarlett 2i2
            Enceintes
            YAMAHA MSP5 / Casque AKG K701


            Commentaire


            • #7
              Envoyé par floyer Voir le message
              De mémoire, dans Reaper, il y a deux conditions pour entendre le VST : le mode "monitoring" (mis par défaut lorsque l'on crée une piste supportant un instrument virtuel), et l'armement de la piste pour l'enregistrement. Peut-être que Cubase est comparable sous ces angles. Je ne sais pas, mais l'option monitoring me semble probable.

              Par contre, si la LED du VST reste éteinte, le problème n'est pas en aval (carte son, driver...). Comme tu entends le VST en playback, cela confirme.

              Merci pour ton aide Floyer , mais ce n'est pas cela ! et je pense que le problème vient d'un élément extérieure . Car même sur le pc portable , c'est pareil . Et peu importe la configuration .
              Il n y a pas besoin de créer une piste instru ou midi sur cubase pour activé un vsti . Tu ouvre cubase , tu fais F12 , charge un vsti et tu peux jouer directement . Et même à cette étape , rien , pas de réaction .

              Envoyé par twinton Voir le message
              Tu as activé le "midi thru" dans Cubase ?
              Et oui, il me semble qu'il y a un petit bouton représentant un casque à activer dans la zone inspecteur en bout de piste.
              De mémoire... , il y a longtemps que je n'ai plus utilisé Cubase...
              Le midi thru n'est pas activé ici , et il ne provoque pas ce genre de soucis .
              Merci également pour ton aide
              Mon Blog :http://the-venom-synth.over-blog.com/
              Site Web : http://frissonreynald.wix.com/compositeur
              Soundcloud : https://soundcloud.com/rey-frisson
              Page Facebook : https://www.facebook.com/frissonreynald/

              Mon Matos : Ma Créativité.

              Commentaire

              Chargement...
              X