Publicité

Annonce

Réduire
Aucune annonce.

Probléme Cubase et TR88

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Probléme Cubase et TR88

    Bonjour à tous,
    je me permets de vous exposer mon petit probléme avec mon TR88.
    Je travaille avec cubase VST32 j'enregistre bien les données midi du TR, mais les données de cubase vers le TR ne sont pas reçues...En mode SEQ et en réglant l'horloge en EXT(global) et REC, pas de démarrage du SEQ...Bref, le TR ne recois rien!
    Il y a bien de l'activité midi OUT sur mon interface Opcode... je pense avoir bien paramétré le TR, surtout qu'ils ont l'air corrects par défaut...
    En vous remerçiant par avance.
    Bonne journée.
    Dernière modification par papaphoenix, 10 mai 2008, 11h20.
    http://my.zikinf.com/Scal
    MP6-K2000VP-D50- Emax-X25-DR55-TR505-MC505-XL7-BR900CD- HS80M-Waldorf Blofeld-S1000-MG166C-A880x2-iPAD.


  • #2
    salut je pense qu il faut regler dans "global" "menu" "midi" ,il faut cocher "exclusive" .

    Commentaire


    • #3
      Bonjour et Merci totophe, mais le résultat est identique...pas de données reçues sur le TR...
      http://my.zikinf.com/Scal
      MP6-K2000VP-D50- Emax-X25-DR55-TR505-MC505-XL7-BR900CD- HS80M-Waldorf Blofeld-S1000-MG166C-A880x2-iPAD.

      Commentaire


      • #4
        Ça peut être :

        - canaux MIDI différents
        - mauvais câble interface OUT - synthé IN
        - paramétrage dans le mode Global qui filtre des messages MIDI
        - mauvais contact du MIDI IN du synthé
        Kronoscopie, tout sur le Kronos

        http://www.kronoscopie.fr

        Commentaire


        • #5
          Bonsoir François,
          Canaux midi : OK
          Câbles IN OUT :OK
          Filtres: OK
          Midi In du TR : OK essais avec un Clavier Maitre...il joue les timbres du TR

          Donc orientation vers cubase...ou mon interface opcode (port // en 2in 2out), il est vrai que même si la led out clignote, les données ne sont pas forcement transmisent, mais je n'ai jamais eu de probléme avec...Je suis preneur de toutes pistes possible.
          Merci et Bravo pour cet excellent forum..
          http://my.zikinf.com/Scal
          MP6-K2000VP-D50- Emax-X25-DR55-TR505-MC505-XL7-BR900CD- HS80M-Waldorf Blofeld-S1000-MG166C-A880x2-iPAD.

          Commentaire


          • #6
            OK, alors regarde dans VST et ton interface. Peut-être que le réglage de Cubase envoie le MIDI vers MIDI IN 1 de l'Opcode et que le MIDI 2 de l'Opcode est branché sur le MIDI IN du synthé.
            Kronoscopie, tout sur le Kronos

            http://www.kronoscopie.fr

            Commentaire


            • #7
              Merci françois, j'ai bein vérifié...RAS.
              Je fais quelques tests sur l'interface et vous tiens informé...

              ...confirmation les 2 midi out de l'interface sont HS!
              Bon je lâche avec regret mon bon vieux PC en OS 95 et son interface // midi et oui! une config qui me suffisait pour traiter uniquement des données midi...
              Bon! Je passe en Cubase SX (bonne occase!). A propos de cubase SX quelqu'un aurait-il le patchname pour TR.
              Dernière modification par Pasgwen, 11 mai 2008, 22h05. Motif: Solution: Interface opcode HS
              http://my.zikinf.com/Scal
              MP6-K2000VP-D50- Emax-X25-DR55-TR505-MC505-XL7-BR900CD- HS80M-Waldorf Blofeld-S1000-MG166C-A880x2-iPAD.

              Commentaire

              Chargement...
              X