Publicité

Annonce

Réduire
Aucune annonce.

Difficulté à recevoir les SysEx dans le synthé

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Difficulté à recevoir les SysEx dans le synthé

    Me re-voilà avec mes sysEx, mais là j'ai tout sur mon PC grâce à Cubase SX, et en testant pour envoyé à mon synthé sa marche pas, mais la mémoire se rempli, mais impossible à trouver les sons dans le synthé, et aprés redémarrage la mémoire se vide du superflu.

    C'est un Kurzweil PC1-X, donc comme je suis le seul à l'avoir ici vous allez avoir du mal à m'aider:dents, mais bon, sur d'autres kurzweil y'a une option qu'il faut activer ou quoi?

    J'aimerai quand même pouvoir mettre un jour la carte vintage keys sans perdre mes setups, au pire j'écrirai tout les paramétres mais là sa en fait du boulot
    http://www.luxaeternaband.com/

    Matos : Kurzweil PC3K8

    Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

  • #2
    Où en es-tu ?
    Kronoscopie, tout sur le Kronos

    http://www.kronoscopie.fr

    Commentaire


    • #3
      J'ai pas retenter, mais j'ai réfléchi à la cause du non-fonctionnement y'a 2 jours, faut que je teste si c'est ça:dents


      Je pense que, il faut que les emplacements soit vide, à mon avis le synthé ne veux mettre un son qu'il reçoit à un emplacement où il y'en a déjà un, donc je vais tester en sauvegardant, effacé un emplacement, et en renvoyant. (tu fait bien de m'y faire repenser, j'était entrain de me demander se que j'allais faire du reste de ma soirée en plus)

      edit: apparement ça n'avait pas marcher, mais remarquant une sorte de probléme de polyphonie, j'ai redémarré le synthé, et là, le programme était bien là, mais aucun son, par contre toujours se probléme de polyphonie, j'ai l'impression qu'elle à été réduite :-(((

      re-edit: tout les Bypass sont passé sur ON, mais pas que sur mes sons, tout les sons d'usine aussi O_o
      Dernière modification par novaXire, 03 septembre 2007, 22h20.
      http://www.luxaeternaband.com/

      Matos : Kurzweil PC3K8

      Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

      Commentaire


      • #4
        Regarde si le Kurz est paramétré pour bien recevoir les syex, et si il n'y a pas un réglage qui coupe certains messages.
        Kronoscopie, tout sur le Kronos

        http://www.kronoscopie.fr

        Commentaire


        • #5
          Dans le mode d'emploi je trouve seulement pour envoyé du kurz au PC, mais pas l'inverse.

          A quoi peut ressembler ce paramétre? et qu'est-ce qui pourrait couper certains messages?


          je regarderais demain, mes parents dorment et les boutons font trop de bruit:dents
          http://www.luxaeternaband.com/

          Matos : Kurzweil PC3K8

          Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

          Commentaire


          • #6
            Gestion du mode MIDI. Regarde dans le manuel pour les réglages MIDI.
            Kronoscopie, tout sur le Kronos

            http://www.kronoscopie.fr

            Commentaire


            • #7
              Je suis rentré y'a une heure des cours, j'ai allumé mon synthé, plus aucun probléme de polyphonie, les effets sont revenus, c'est niquel, enfin presque, toujours le son qui est muet (dans la bank user, si je vais chercher le son dans la bank secondary sa marche impec).


              Sinon, une petite question, je viens de voir qu'il y'a une nouvelle version de l'OS, est-ce que l'upgrade fait un reset au synthé?


              (moi je vais me taper un peu de lecture en anglais de mon manuel lol)

              edit : y'a une double page que j'avais pas vu :dents

              Par contre je comprend rien.

              ftp://ftp.kurzweilmusicsystems.com/p...Rev_B_Ver4.zip

              C'est la page 47, la partie "reloading a dump".

              A chaque fois que le manuel conseille de faire un dump, sa me renvoyait à la page 49, alors forcément, si il explique comment recharger une sauvegarde avant de faire la sauvegarde c'est pas trés logique:déçu
              Dernière modification par novaXire, 04 septembre 2007, 19h28.
              http://www.luxaeternaband.com/

              Matos : Kurzweil PC3K8

              Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

              Commentaire


              • #8
                Mets à jour l'OS. Attention, il faut aussi installer les compléments si tu as les cartes ROM.
                Kronoscopie, tout sur le Kronos

                http://www.kronoscopie.fr

                Commentaire


                • #9
                  Bon, j'ai refait un test, je redémarre, je joue un peu et là.

                  Reboot:shock:

                  Chargement long, puis le message suivant :

                  "Scanner is dead"

                  et il me dit que la pile est à 0.00V

                  Bon, au moins je sais qu'elle dure un an la pile.

                  Et sa reboot toutes les 10 secondes.

                  edit: je viens de voir dans le manuel que il affiche Battery voltage is low à 2,7 volts, pas à 0.
                  http://www.luxaeternaband.com/

                  Matos : Kurzweil PC3K8

                  Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

                  Commentaire


                  • #10
                    Change la pile.
                    Kronoscopie, tout sur le Kronos

                    http://www.kronoscopie.fr

                    Commentaire


                    • #11
                      Alors là je ne pige rien:shock:

                      Je rallume, le scan du démarrage marche impeccablement.:? (tant mieux:p)


                      En fait j'avais dumper la mémoire, puis j'avais supprimer un setup tout simple facile à refaire, j'envoie ce que je venais de dumper, et comme l'autre coup, bug de polyphonie, effets bizarre. Donc j'ai éteind et rallumé quelques minute aprés. Et là j'ai eu le message d'erreur.

                      Là je viens de rallumer, 25 minutes aprés environ, et donc le démarrage était niquel, puis je vais voir à l'emplacement du setup qui aurait du revenir, et là "tac", redémarrage, et le message du scan qui est mort et le message de la pile, je réessaye, et là redémarrage, mais le scan réussi. donc impossible de voir l'emplacement du setup.


                      Je crois donc que je vais me faire un petit tableau dans Exel ou dans word et que je vais tout taper mes setups pour faire un hard reset aprés.

                      Je crois bien que c'est pas tout de suite que je vais me servir de PC2 manager
                      http://www.luxaeternaband.com/

                      Matos : Kurzweil PC3K8

                      Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

                      Commentaire


                      • #12
                        Change la pile, recharge l'OS et ses compléments. Ensuite on verra.
                        Kronoscopie, tout sur le Kronos

                        http://www.kronoscopie.fr

                        Commentaire


                        • #13
                          Avant ça, j'écrit tout les setups, pas envie de tout perdre.

                          Et sinon j'avais le message "Data Overrun", mais vu que je savais pas encore se que sa voulait dire je l'avais pas préciser:dents
                          http://www.luxaeternaband.com/

                          Matos : Kurzweil PC3K8

                          Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

                          Commentaire


                          • #14
                            Pas mieux que François, rafraichit ton synthé complètement :
                            Change la pile, recharge l'OS, hard reset et on voit après...

                            'Data Overrun', y'a eu un problème qque part pendant le transfert (envoi trop rapide ?)

                            Commentaire


                            • #15
                              Non, mais comme je l'ai dit peut-être ici, quand je consulte la mémoire aprés un envoie, la mémoire libre diminue, tout est stocké dans la RAM mais inaccessible. Quand je redémarre, le chiffre indiqué revient au bon nombre, mais peut-être qu'en fait il reste toujours quelque chose et qu'a force d'essayer bah ça à dépassé.

                              Bon, je continue à tout noter, 1 pages word sans marge par setup, et j'en ai 35:delire Plus que 32


                              edit : j'ai réussi à lire le message avec data overrun

                              "Data Overrun
                              Data : 0x2 ; Midi : 0x0"

                              je suis pas sûr que sa avance lol.
                              Dernière modification par novaXire, 15 septembre 2007, 16h23.
                              http://www.luxaeternaband.com/

                              Matos : Kurzweil PC3K8

                              Ma video pour le Kurzweil Forte Video Contest : https://www.youtube.com/watch?v=u_Fvc7UWGyI

                              Commentaire

                              Chargement...
                              X