Publicité

Annonce

Réduire
Aucune annonce.

Fantom G : Séquenceur audio, petit problème

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Fantom G : Séquenceur audio, petit problème

    Je suis en train de tester le séquenceur audio du FG avec la configuration suivante : le FG et le M3-M sont reliés à la MOTU Ultralite Mk3, j'ai également prévu deux câbles qui partent de la MOTU (sorties 7 et 8) pour revenir dans le FG (in L et R en jack), j'arrive à avoir le M3 dans le FG en assignant les sorties 7 et 8 de la MOTU, jusque là pas de souci, je sélectionne une piste audio du FG (piste 9 du séquenceur pour la piste audio n°1), je lance l'enregistrement jouant par exemple un son de guitare du M3-M, je stoppe à la fin de la mesure 8, je lance la piste pour écouter et là j'ai bien la guitare mais comme noyée dans de la réverb avec en plus le métronome du FG, si je rajoute une deuxième piste j'ai l'impression que ça rajoute le son de la première piste en déphasant le son à chaque ajout de piste... je pense que c'est la sortie du FG qui doit être réinjecté par les sorties 7 et 8 de la MOTU, mais si je mute les sorties du FG je n'ai plus de métronome par exemple.

    Comme je me lance à peine dans le processus je pense qu'il y a des réglages à faire entre le FG et la MOTU mais si jamais vous avez des idées je suis preneur

    PS : le M3 est branché sur les entrées 7 et 8 de la MOTU, le FG lui est sur 3 et 4, pour bien aller il faudrait que seules les entrées 7 et 8 soient routées sur les sorties 7 et 8 (pour aller dans les inputs du FG) car si les entrées 3 et 4 sont également routées ça provoque les problèmes évoqués plus haut, par contre je ne trouve pas ce moyen de router dans le CueMix de la MOTU !
    Dernière modification par , 28 octobre 2008, 22h56.
Chargement...
X