Publicité

Annonce

Réduire
Aucune annonce.

Roland Fantom 06

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Roland Fantom 06

    EFFACEMENT DE SCENES DANS LE FANTOM 06
    En rentrant une expansion de PIANOS EXZ dans le fantom 06 les sons de PIANOS dans les SCENES (exemple: HOMECOMING et PIANO PERFECT) ont été supprimés. Est -ce normal ?.
    S'agissant des SCENES livrées avec le FANTOM 0 et n'ayant pas fait de BACKUP quelqu'un peut-il me dire s'il est possible de récupérer ces SCENES de piano d'origine ?
    J'ai fait un INTERNAL STORAGE INITIALISE, mais cela n'a rien changé.
    Existe t-il une LISTE des TONES et des SCENES livrés avec le FANTOM 0 ?
    Merci d'avance à ceux qui pourront m'aider.

  • #2
    Hello
    Tous les manuels du fantom se trouvent ici


    Tu as un document qui s’appelle soundlist , où tu trouveras la liste des sons d’usine . Homecoming est en A001 et piano perfect en A017

    À la page 160 du manuel de référence en français tu as la procédure pour remettre le fantom dans sa configuration d’usine . Il y a le paramètre internal storage initialize à activer . Mais c’est que tu sembles avoir fait . Peut être retenter en vérifiant que l’option est bien activée.

    Après remise dans sa configuration d’usine faits un backup . Ça permettra de recharger ce qu’il faut sans tout devoir effacer .
    Si tu as un doute avant de recharger à nouveau l’expansion de piano , tu peux les enregistrer au préalable ces deux scènes sur un autre emplacement . Sinon tu devrais pouvoir indiquer quand tu charges l’expansion sur quelle plage de preset et scènes elle doit être chargée ce afin d’éviter d’écraser les enregistrements d’usine
    Matériel: Roland Fantom 8 EX / Roli seaboard
    Soundcard: Antelope Audio discrete 4 Pro
    SoundCloud

    Commentaire


    • #3
      Bonjour ERENION,

      Et merci pour tous ces renseignements .
      J'ai fait "internal storage initialize" mais il y a également "factory reset".
      Je vais regarder sur le manuel de référence p. 160 comme tu me l'indiques.
      J'ai installé la dernière version 1.05 et je ne voudrais pas l'effacer.

      Commentaire


      • #4
        Ce qui m'étonne c'est qu'une extension efface les scènes... j'en ai installé une cet après midi (EXZ 14) et aucun problème. Je ne sais pas comment est géré l'insertion des extensions dans le Fantom, il rajoute des nouveau tones mais pas de scènes ?
        Yamaha Genos 2 - Yamaha MODX 7+

        Commentaire


        • #5
          Oui à moi aussi ,ça me semble bizarre. Tous les sons de pianos dans les scènes se sont effacés.
          J'ai posé la question à ROLAND. J' attends la réponse avant de faire une intervention dans le système.

          Commentaire


          • #6
            Bonjour ERENION et AKRO,

            Je galère avec ce clavier. J'ai fait plusieurs FACTORY REST et INTERNAL STORAGE INITIALIZE, mais sans résultat pour faire revenir les sons de pianos d'origines dans les SCENES correspondantes.

            J'ai exposé mon problème à l'équipe de ROLAND EUROPE qui a été surprise de ce défaut, sans l'expliquer. Un interlocuteur m'a conseillé d'installer d'autres extensions de pianos du CLOUD pour essayer de faire revenir des TONES de pianos dans les scènes concernées. Effectivement en effectuant cette opération des nouveaux pianos sont venus s'installer dans HOMECOMING et PERFECT. Alors que les TONES de pianos de l'extension EXZ013 n'étaient pas rentrés dans ces emplacements et que les restaurations d'usine n'avaient rien modifié.
            Bon enfin c'est bizarre.!...
            Cependant j'ai encore 2 choses qui me chagrinent dans mon clavier et j'ai besoin de vos observations pour me rassurer.
            Il y a 2048 emplacements USER TONES et du 001 au 1778 j'ai la mention "INITIAL TONE", ce qui est normal puisque je n'ai pas sauvegardé de nouvelles modifications.
            Or à partir du n° 1779 et jusqu'au n° 2048 j'ai des sons splittés sauvegardés avec toujours un piano main gauche et un son différent main droite dans chaque USER, avec devant le nom de chaque son un # .
            D'autre part, quand moi je sauvegarde un TONE que j'ai modifié, il se retrouve classé dans les USERS dans son N° d'origine au lieu d'être enregistré au premier emplacement des USERS et sans # devant le nom du TONE. Est ce normal ?
            Un autre problème concernant la sauvegarde du fichier SYSTEM. Pour obtenir le fonctionnement de l'entrée LINE INPUT il faut aller dans EFFECT EDIT, AUDIO IN et tourner le premier curseur en dessous de l'écran pour activer L'ENTREE AUDIO ce qui fait apparaître une ligne bleue en bas à gauche de l'écran et il faut faire WRITE je pense pour sauvegarder ce nouveau réglage du SYSTEM.
            Or je constate qu'après extinction et rallumage de l'instrument la modification du SYSTEM n'est pas prise en compte. Observez- vous la même lacune ?

            Merci pour vos avis et réflexions.

            Commentaire


            • #7
              hello musik passion
              Je n’ai pas de fantom 0 mais sur le fantom la manipe est la suivante et je pense que c’est pareil pour le fantom 0
              pour voir les copies d’écran se référer au manuel [FRANÇAIS] FANTOM-06/07/08 OWNER’S MANUAL page 22 enregistrement d’une scène ou d’un son
              • Quand tu enregistres une Tone, il faut que tu appuyes sur la touche Enter.
              Ça ouvre une liste déroulante que tu peux faire défiler avec la molette ou depuis l’écran avec ton doigt pour scroller plus rapidement .
              Tu descends jusqu’à ce que tu trouves initial tone.
              Tu choisis l’emplacement que tu veux en pressant la touche enter.
              Ensuite tu peux sauvegarder en faisant OK, puis à nouveau OK pour confirmer .
              La tone sera enregistrée sur l’emplacement souhaitée et pas sur son emplacement d’origine .
              • pour enregistrer une scène c’est le même principe
              • pour l’´entree audio je pense qu’il faille enregistrer la scène pour conserver le réglage .
                Mais c’est bizarre j’arrive bien à conserver le paramétrage du vocoder actif après avoir enregistré la scène mais pas l’entrée audio active en bas à gauche. une fois activée elle est active pour toutes les scènes et se désactive après extinction du fantom
                D’autres pourront peu être confirmer?
                Sur ce point je n’ai rien trouvé dans la doc.
              Matériel: Roland Fantom 8 EX / Roli seaboard
              Soundcard: Antelope Audio discrete 4 Pro
              SoundCloud

              Commentaire


              • #8
                Ca fait la même chose chez moi pour l'entrée micro. A chaque redémarrage je dois le réactiver. Je pense que c'est une sécurité prévue ainsi par Roland, ça peut éviter dans certains cas d'être "surpris" par un micro ouvert (larsen par ex...). Je ne sais pas si on peut affecter un raccourci à cette fonction pour éviter de passer par le menu
                Yamaha Genos 2 - Yamaha MODX 7+

                Commentaire


                • #9
                  Bonjour et merci à tous les 2 pour ces précieux renseignements.

                  Pouvez-vous me dire si, à la livraison de votre clavier, il y avait des sons splittés à la fin des USER TONES et si vous le savez, à quoi correspond ce # qui se retrouve parfois devant le nom du TONE ?

                  Commentaire


                  • #10
                    Une recherche rapide dans le manuel « sound list » montre qu’il n’y a pas de tone avec un # parmis celles standard .

                    sinon tu peux rechercher de la même manière si les sons splittés que tu as dans le fantom se retrouvent dans le pdf soundlist.

                    tu peux également regarder dans les pdfs fournis avec les expansions que tu as chargées si tu trouves certaines occurrences. Ça te permettra d’identifier éventuellement d’où proviennent ces sons .
                    Dernière modification par Erenion, 27 janvier 2024, 15h48.
                    Matériel: Roland Fantom 8 EX / Roli seaboard
                    Soundcard: Antelope Audio discrete 4 Pro
                    SoundCloud

                    Commentaire


                    • #11
                      Merci ERENION je vais vérifier cela,

                      Bon WE

                      Commentaire


                      • #12
                        Idem de mon côté j'ai des sons avec des #
                        Ma chaîne youtube : http://www.youtube.com/user/pianorolandce?ob=5
                        Roland bk7m
                        Piano numérique: Roland HPI-7F
                        Mixer: Yamaha Aw16g
                        Enceintes: Tanoy reveal
                        Casque: Beyerdynamic Ampli samson servo 120
                        V Stand.
                        M audio code 49

                        Commentaire

                        Chargement...
                        X