Publicité

Annonce

Réduire

Yamaha MODX 6

Voir plus
Voir moins

Problème avec Cubase AI8 et windows 10

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problème avec Cubase AI8 et windows 10

    Bonjour,

    J’ouvre cette discussion car j’ai un problème que je n'arrive pas à résoudre. J’utilise Cubase AI8 avec mon MOXF8 relié à mon pc en USB (il fait office de carte son).
    J’etais jusqu'à présent sous Windows 7 et tout fonctionnait à merveille, et récemment j’ai voulu évoluer vers Windows 10 et depuis, grosse galère.
    Voici ce qu’il se passe, en fait lorsque j’ouvre un projet quelconque, à la lecture, il a d'énormes saccades de son avec des grésillements (en fait, en cours de lecture le son se coupe et reprend mais on dirait que la lecture continue quand même en arrière plan). En fait c’est devenu impossible de travailler sur mes projets. Ça c'est le premier problème.
    Mon deuxième problème se situe au niveau du MOXF editor qui ne se connecte quasiment plus et me renvoie un message d’erreur sur le synthé.
    Il faut savoir que j’ai installé les dernières mises à jour pour : Cubase AI8, pilote USB yamaha, OS de mon MOXF8. Par contre, je n'ai rien fait au niveau du VST editor.

    J’attend impatiemment votre aide car je suis perdu.

    Merci d'avance
    Frédéric

  • #2
    Bonsoir,

    Je continue mes recherches pour arriver à faire tourner Cubase AI8 et le VST editor sous Windows 10, mais là, je ne sais vraiment plus quoi faire. Rien ne fonctionne correctement.
    En fait, j’ai fait une migration de windows 7 à windows 10 et tout fonctionne parfaitement sauf Cubase et le vst editor.
    A votre avis, est-ce que je dois tout réinstaller?

    Dans l'attente de votre aide car j’en ai vraiment besoin
    Merci d’avance
    Frédéric

    Commentaire


    • #3
      salut, quand je suis passé de Win7 a win10 tout ne marchait pas du premier coup c'est pas parce qu'on fait une migration qu'apres tout fonctionne à 100%
      pour ma part j'ai du installer à nouveau les pilote de la carte audio, le elicenser, le ilook, mais surtout toutes les mises à jours du systeme maintenant je n'ai plus aucun problème
      il est possible que ce soit pareil pour ton cubase ainsi que pour ton yamaha les drivers ne doivent pas être conforme à la structure logicielle de win10 meme si c'est du windows à la compilation il y a des directives speciales pour win10
      essaye de faire dans un premier temps toutes les maj de windows, et quand c'est fini tu mets à jours tous les drivers spécifiques à la musique
      principal clavier : korg oasys 88
      clavier : jd800, poly800II, orgue viscount bahia, korg delta, tr61
      PC : Core i5 2500,16 Go ram, 4x1To en HDD
      bank : le could de eastwest, quelques banques de sons supplementaire
      exp : jv1080, s2000, m3r, 03rW, TG500, MDC1, MVS1
      mix behringer mx3224, rack roland M16E, behringer rx1602
      BTR : mc505, rx15, tr505, minipop junior, electribe er1, volca beat

      soft : cubase element 9.30, kontakt 5.6

      on the web :
      http://www.cosmozik.com
      Mon Cloud zik :
      https://soundcloud.com/cosmozik
      ma chaine youtube :
      https://www.youtube.com/channel/UC__..._as=subscriber
      wichlist : plus riens jai plus de place ....

      Commentaire


      • #4
        Quand j'ai migré de Windaube 7 à Windaube 10 le résultat a été tellement merveilleux (drivers inexistants, logiciels devenus incompatibles...) que je suis immédiatement revenu à Windaube 7, que j'ai toujours et dont je suis pleinement satisfait!

        Commentaire


        • #5
          Merci pour vos réponses, je vais dans un premier temps faire toutes les mises à jour sachant que pour le système Windows 10, c’est fait, ainsi que pour l’OS du MOXF8, du elicencer, Cubase. Il n’y a que pour le VST editor que je n’ai rien fait car il à priori, il n’y a pas de mise à jour particulière sauf pour w10 64 bits et j’ai des problèmes avec lui (il ne conserve pas la configuration des ports)
          Sinon, pour ce qui est de windows 10, tout marche parfaitement sauf bien sûr tout ce qui touche à la musique.

          Je vous tiens au courant
          Merci

          Commentaire


          • #6
            Bon, je reviens vers vous car j’ai bien mis à jour tous les drivers liés au MOXF (remote tools, OS du MOXF et à jour, le elicencer, Cubase, ...). Mon windows 10 est bien dans sa dernière mise à jour et j’ai toujours les mêmes problèmes. Du coup, je pense que c’est un problème de paramétrage car le VST editor dans Cubase ne veut rien savoir. Lorsque je le lance, il m'indique systématiquement "ports in the host app have not been properly set" et je dois aussi à chaque fois ré affecter les ports USB dans le setup de l’editor.
            A ce stade, quand je veux le lancer, soit il se lance correctement, soit il me dit "Synchronize Error"
            Par contre, en standalone, il marche parfaitement.
            Vu que j’ai changer l’os du MOXF, est-ce que j’ai un paramétrage à faire au niveau de la machine et aussi dans cubase et si oui lesquels?

            Dernière chose, au niveau du vst editor, les ports sont notés "2 MOXF6/ MOXF8-....". Le "2" de devant je ne l'avais pas avant et ça m'inquiète. Est-ce du aux différentes mises à jour (je pense surtout à l’OS de la machine?

            Je sais que ça fait beaucoup de questions, c’est peut être pas grand chose mais je galère!

            Merci d’avance pour vos reponses

            Commentaire


            • #7
              Envoyé par galettouille Voir le message
              Quand j'ai migré de Windaube 7 à Windaube 10 le résultat a été tellement merveilleux (drivers inexistants, logiciels devenus incompatibles...) que je suis immédiatement revenu à Windaube 7, que j'ai toujours et dont je suis pleinement satisfait!
              tu n'as pas eu de bol car sur mon pc tout marche nickel chrome par contre sous seven j'avais plein de plantage
              principal clavier : korg oasys 88
              clavier : jd800, poly800II, orgue viscount bahia, korg delta, tr61
              PC : Core i5 2500,16 Go ram, 4x1To en HDD
              bank : le could de eastwest, quelques banques de sons supplementaire
              exp : jv1080, s2000, m3r, 03rW, TG500, MDC1, MVS1
              mix behringer mx3224, rack roland M16E, behringer rx1602
              BTR : mc505, rx15, tr505, minipop junior, electribe er1, volca beat

              soft : cubase element 9.30, kontakt 5.6

              on the web :
              http://www.cosmozik.com
              Mon Cloud zik :
              https://soundcloud.com/cosmozik
              ma chaine youtube :
              https://www.youtube.com/channel/UC__..._as=subscriber
              wichlist : plus riens jai plus de place ....

              Commentaire


              • #8
                Envoyé par freddu30 Voir le message
                Bon, je reviens vers vous car j’ai bien mis à jour tous les drivers liés au MOXF (remote tools, OS du MOXF et à jour, le elicencer, Cubase, ...). Mon windows 10 est bien dans sa dernière mise à jour et j’ai toujours les mêmes problèmes. Du coup, je pense que c’est un problème de paramétrage car le VST editor dans Cubase ne veut rien savoir. Lorsque je le lance, il m'indique systématiquement "ports in the host app have not been properly set" et je dois aussi à chaque fois ré affecter les ports USB dans le setup de l’editor.
                A ce stade, quand je veux le lancer, soit il se lance correctement, soit il me dit "Synchronize Error"
                Par contre, en standalone, il marche parfaitement.
                Vu que j’ai changer l’os du MOXF, est-ce que j’ai un paramétrage à faire au niveau de la machine et aussi dans cubase et si oui lesquels?

                Dernière chose, au niveau du vst editor, les ports sont notés "2 MOXF6/ MOXF8-....". Le "2" de devant je ne l'avais pas avant et ça m'inquiète. Est-ce du aux différentes mises à jour (je pense surtout à l’OS de la machine?

                Je sais que ça fait beaucoup de questions, c’est peut être pas grand chose mais je galère!

                Merci d’avance pour vos reponses
                c'est bizarre en effet, je ne suis pas un grand spécialiste des MOXF il est possible qu'un paramétrage soit nécessaire , essaye de voir aussi du coté de cubase pour la gestion des vst il y a peut être du changement par rapport au maj de ton OS mais là je ne sais pas
                essaye de voir sur le site de yamaha, et du coté de mossieux tu auras peut etre des idées pour avancer sur ton problème
                principal clavier : korg oasys 88
                clavier : jd800, poly800II, orgue viscount bahia, korg delta, tr61
                PC : Core i5 2500,16 Go ram, 4x1To en HDD
                bank : le could de eastwest, quelques banques de sons supplementaire
                exp : jv1080, s2000, m3r, 03rW, TG500, MDC1, MVS1
                mix behringer mx3224, rack roland M16E, behringer rx1602
                BTR : mc505, rx15, tr505, minipop junior, electribe er1, volca beat

                soft : cubase element 9.30, kontakt 5.6

                on the web :
                http://www.cosmozik.com
                Mon Cloud zik :
                https://soundcloud.com/cosmozik
                ma chaine youtube :
                https://www.youtube.com/channel/UC__..._as=subscriber
                wichlist : plus riens jai plus de place ....

                Commentaire


                • #9
                  Merci pour ta réponse, oui tu as raison je vais collecter le plus d’informations possible et essayer de régler ce problème qui je pense devrait pouvoir être résolu sans avoir à rétrograder à windows 7.
                  Bonne soirée

                  Commentaire


                  • #10
                    Bon courage pour la résolution de ton problème ...

                    Commentaire


                    • #11
                      Peut-être faut-il tout réinstaller depuis zéro, ce qui peut être galère.

                      À cet effet, je garde dans un répertoire tous les programmes « setup.exe » utiles, mais ce n’ai jamais immédiat.

                      Il y a chez Microsoft un lien qui permet de créer une clé USB de réinstallation.
                      http://www.sinerj.org/~loyer/piano/

                      It's never too late to learn to play the piano. (tip of the day)

                      Côté piano : Yamaha CLP150, VSL CFX et Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 6, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 5, Cubase Artist 9 - Interface audio : Steinberg UR22 -
                      Casque : AKG K-702

                      Commentaire


                      • #12
                        Envoyé par freddu30 Voir le message
                        Dernière chose, au niveau du vst editor, les ports sont notés "2 MOXF6/ MOXF8-....". Le "2" de devant je ne l'avais pas avant et ça m'inquiète. Est-ce du aux différentes mises à jour (je pense surtout à l’OS de la machine?
                        Si tu as suffisamment de connaissances informatique et Windows, il faudrait supprimer tous les drivers Yamaha, et supprimer aussi les fichiers de reconnaissance du matériel quand tu insères la prise usb. Sur mon ordi à la maison je crois avoir gardé un utilitaire qui donne le nom du fichier de reconnaissance. J’ai eu un soucis un peu similaire sur mon portable il avait conservait les drivers win 7 dans un coin. Ça ressemble à un conflit de drivers ton souci. Surtout que ça fonctionnait avant.
                        Une autre piste as tu un autre périphérique compatible Yamaha de branché ?
                        Dernière modification par joche, 10 août 2019, 20h30.
                        [CHARTE AK] [COMMENT METTRE UN AVATAR (tuto)]

                        Commentaire


                        • #13
                          Bonjour.
                          Vu que j’ai changer l’os du MOXF, est-ce que j’ai un paramétrage à faire au niveau de la machine et aussi dans cubase et si oui lesquels?
                          Il faut dans ce cas t'assurer que tu as la dernière version du VST Editor et pas celle fournie pour l'OS précédent.
                          Yamaha "Montage 7, CP73, MODX6, Motif XF8, Reface CS&DX-DXR12/DBR10/TF1 & 2 Rack TIO1608-d/MG124Cx/Line 6 StageScape M20d/Steinberg UR22 & CC121 avec Cubase Pro 10/LD MEI 1000 MG2/ Shure SE425/Presonus HP4 (x2)/Shure SM58/Line 6 XD-V75.

                          Commentaire


                          • #14
                            Merci à tous pour l’intérêt que vous portez au sujet.
                            joche, je n’ai pas d’autre périphériques de connectés à mon PC mis à part le MOXF. Côté drivers, j’ai mis les dernières versions qui existent et qui tournent sur windows 10 (Cubase ai8, elicencer, ...). Par contre je ne sais pas comment faire pour savoir si il y a des drivers w7 qui ont été conservés.

                            papaphoenix, il semblerait que mon problème avec le VST editor soit résolu, je suis en fait revenu à l’OS d’origine sur le MOXF8 en faisant une re initialisation d’usine.

                            Maintenant le problème qui subsiste reste les saccades aléatoires à la lecture d’un projet sur cubase (qu’il soit volumineux ou non). Je pense que c'est plus un problème de paramétrage au niveau de windows mais je n’en suis pas sûr. Dans cubase, j’ai modifié la valeur de la latence mais ça influe que très peu.

                            Voilà où j’en suis.

                            Commentaire


                            • #15
                              À quelle taille de buffer es-tu ? Je suppose que 128 (à 44,1kHz) devrait être un bon compromis.

                              Sinon, il y a des logiciels pour diagnostiquer les problèmes de sons hachurés : DPCmonitor (ou DPCmon), latency checker.

                              L’un indique les durées prises par les drivers au court du temps. Cela permet de mettre en corrélation les dépassements de temps pris par les drivers pendant les procédures DPC. L’autres peut être plus précieux et indique le driver fautif.
                              http://www.sinerj.org/~loyer/piano/

                              It's never too late to learn to play the piano. (tip of the day)

                              Côté piano : Yamaha CLP150, VSL CFX et Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 6, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 5, Cubase Artist 9 - Interface audio : Steinberg UR22 -
                              Casque : AKG K-702

                              Commentaire

                              Chargement...
                              X