Publicité

Annonce

Réduire
Aucune annonce.

m audio fast track pro et mlan

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • m audio fast track pro et mlan

    bonjour à tous et excellente année 2009 !

    je viens de faire l acquisition d'un motif xs 8 , j ai telechargé tous les drivers necessaire et tout fonctionne correctement avec cubase ai 4 . à part ma carte son m audio fast track pro , dans les propriétés , je ne peux pas cliquer sur le volume ( c'est grisé ) et pourtant j ai tout essayé ( ... )
    depuis que j ai installé le mlan sur mon ordi , j ai des problemes avec la fast track pro ( j ai peut etre omis quelque chose ...? )..avez vous egalement un conflit dans cubase quand on change de carte ( dans gestionnaire des periphs et quand on passe du mlan à m audio en carte son principale ) ??

    mille merci et long live motif !!
    Hakim

  • #2
    Salut et bienvenue sur audiokeys et felicitation pour le XS8
    Lorsque le Mlan est en service, pour faire simple on va dire qu'il prend le dessus sur tous les autres periphériques audio.
    Je ne connais pas la m audio fast track pro, c'est une carte firewire ?
    Tu ne peux avoir qu'un driver firewire "actif" sous windows à la fois.
    On peut chainer (utiliser en même temps) des periphériques audio Mlan ensemble (Motif XS+ n12 ou 01X ....), mais on ne peut pas utiliser deux driver audio firewire différents.
    Tu as d'autre matèriels à connecter sur le pc pour de l'enregistrement audio en plus du XS ?
    Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

    Commentaire


    • #3
      fast track pro et mlan

      en fait , je travaille avec le mlan quand je prends essentiellement mes sons sur le motif , ensuite pour rajouter des guitares et basses , je reviens en carte son M audio ( fast track pro ) en restant sur le meme projet cubase car j ai besoin de passer par certains plugs comme amplitube , etc .. , sinon je resterais en mlan et je passerais par l entrée AD input du motif ..
      la carte son fast track pro est une carte son en usb , je n ai pas de firewire sur mon ordi , j ai du acheter une express card / 34 IEEE 1394a avec chipset TI .
      la methode que j utilise pour l instant ne me parait pas etre la bonne , trop galere ...si tu as une idée , je l a testerais avec plaisir .

      merci , Hakim

      Commentaire


      • #4
        fast track pro et mlan

        J ai bien sur deja desinstallé les drivers M audio et ré installer , mis le mlan sur off , puis carrément sur exit , re demarrer mon ordi , etc ... je suis toujours dans l impossibilité de modifier quoique soit concernant les parametres de la fast track pro ..
        merci , Papafé, si tu as une idée...
        @ toute , Hakim

        Commentaire


        • #5
          Oui j'ai mon idée, mais pas avec la M audio.
          Les soft séquenceur comme Sonar, Cubase, n'acceptent qu'une "interface" audio à la fois, c'est soit le Mlan, soit la m audio.
          Plutot que de passer de la m-audio au mlan et vice versa, etant donné que tu as un XS8 et que tu utilises déjà le Mlan, tu branches ta basse ou ta guitare directement sur l'entrée A/D input du Xs, et tu enregistres tes pistes guitare/basse via le Mlan du XS directement dans cubase.
          Tu peux utiliser amplitube, les effets d'insertions du Xs en plus si besoin.

          Sur cubase tu ouvres un projet yamaha Motif Xs multichannel recording.
          La piste audio 8 est déjà configurée pour l'A/D input avec les entrées Mlan 13/14, évidement ça c'est pour du stéréo.
          Tu va dans périphérique, VST connection, entrées :



          clic droit sur le bus A/D input qui est stéréo et tu le supprime



          tu cliques en haut sur ajouter bus, tu choisis un bus Mono, tu choisis d'en mettre 2 un pour la guitare et un pour la basse.



          Par defaut il te mets l'entrée 13 pour in et 14 pour in2



          tu peux les renommer pour y mettre par exemple guitare, et basse



          Voilà coté entrées audio on y est
          La piste audio 8 de cubase n'as plus de bus d'entrée audio puisqu'on a supprimé le stéréo 13/14 on va supprimer cette piste qui est stéréo et on va ajouter 2 pistes audio mono

          On va y mettre le bus 13 de la guitare sur la mono 08 et basse sur la mono 9





          On sauve le projet cubase pour ne pas avoir à refaire ces réglages en lui donnant le nom de ton choix.

          Coté motif Xs tu va connecter ta guitare sur une des entrées de l'AD input, monter le gain, choisir mono L ou R selon l'entrée, choisir en sortie m13 pour la guitare ou m14 pour ta basse et tu es prêt pour enregistrer ta guitare, après ça dépend si tu le fais depuis le mode voice, song ou performance.

          Exemple ici en pattern sur entrée L, tu mettra m13 au lieu de m1:



          Et tu gére le volume dans le mix ici :



          et evidement tu peux utiliser les effets d'amplitube ou autre dans la piste audio enregistrées dans cubase :



          tu as aussi des vidéos sur mon site pour tout ce qui est gestion de l'AD in pour le micro, les effets .....

          http://papanix.free.fr/video/flash/videosXS.html

          cliques sur le logo youtube en dessous de "astuces A/D input & sampling 9 vidéos" les première vont te montrer (sur la sortie L&R analogique) comment utiliser les effets du Xs si besoin.
          Dernière modification par papaphoenix, 09 janvier 2009, 20h46.
          Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

          Commentaire


          • #6
            Woaw , on est très bien reçu sur AudioKeys ! mille merci pour toutes ses explications !
            je vais utiliser cette config. je n 'avais pas passer ma guitare dans le motif pour l 'instant ..je viens de le faire, d'écouter vite fait et ça peut etre une bonne solution ....
            parce qu' en attendant , j 'ai toujours un probleme avec le mlan ( dans cubase , je ne peux pas selectionner les entrées mlan dans vst connections ) visiblement le meme genre de probleme qu'avec la fast track pro .
            pourtant tous les drivers sont bien installés le Yamaha mlan bus et le Yamaha mlan 16E2 , j ai synchronisé studio manager avec le motif , je vois bien que je change , par exemple , les sons sur le motif et je vois le changement dans l editeur du studio manager sur le pc .

            Dans cubase , si je deconnecte les ports periphs dans Vst connections , je ne peux plus les reconnecter , soit j ai mal configuré studio manager ou oublié un truc tout bete, soit il y a un truc mal installé ?
            je continue à chercher ..une piste sera encore une fois la bienvenue
            Merci PapaPheonix , t'es un killer !!

            Commentaire


            • #7
              Première chose, ok tu as donc installé le driver Mlan, question, le AI ou le mlan tools/mlan driver 1.6.3 ? Selon celui qui es installé on peut vérifier certaines choses avant de regarder coté cubase AI.

              tu as bien cubase AI en version 4.5.2 ?

              Coté extension pour cubase AI est ce que tu as bien installé les "extensions steinberg Daw 1.4.0 ou la dernière 1.4.1 ? Dans le cadre de ton essais ouvert un projet "yamaha motif Xs multichannel recording". Si oui normalement tout est configuré automatiquement si tous les points cité dans le post sont ok.
              S c'est non il faut paramétrer manuellement.

              Je sais c'est du basique et tu as certainement fais tout ça mais je préfére vérifier tout ça pour ne pas passer au travers

              L'avantage du driver 1.6.3 c'est qu'il inclus le graphic patch bay, ça va nous permettre de vérifier pas mal de choses.
              audio



              sur midi cela



              Pour le wclock :


              si tu n'a pas ces connections c'est normal que dans cubase ou tout autre logiciel séquenceur ça ne fonctionne pas.
              Si ce n'est pas comme je le décrits, et que tu as bien le driver 1.6.3 et que tu as les ports midi et audio mal patchés, regarde cette video qui traite de connecter en réseau le Xs et la n12, elle montre comment "patcher" les ports audio et midi, c'est pareil que ce soit Xs ou n12 on patch de la même façon.

              http://papanix.free.fr/video/xvid/XS_n12_graphic.avi


              N'hésite pas à sauver cette configuration une fois terminé et patché.

              si tu as le driver AI tu ne peux pas vérifier ces points et tout doit être ok.



              Ok ensuite coté cubase, projet yamaha motif XS multichannel recording : vst connection, j'ai déployé tous les ports de façon à ce que tu vois les détails de la configuration :

              Entrées


              Sorties


              Si tu a un probléme sur la partie cubase cette vidéo toujours liées à la n12 et le XS indique comment assigner les ports dans VST connection

              http://papanix.free.fr/video/xvid/Xs_n12_cubaseAI.avi

              Coté périphériques midi tu dois avoir ceci :
              midi in :


              midi out


              audio in


              audio out


              voilà après tout ça ça doit fonctionner ainsi que le Xs editor en Mlan.



              Répond bien à chacune de mes questions pour ne pas passer à coté de quelque chose.
              Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

              Commentaire


              • #8
                Salut Papafé ,

                je te résume la config que j'ai installé : le driver Yamaha AI 1.6.3 la version 1.4.0 du steinberg DAW , un cubase 4.5.2.274 , avec dans le studio manager 2.3.0.9 , le XS editor 1.1.0

                J'ai mis ma guitare en input A/D left selectionnez output m13 dans le motif , sur la piste audio 8 ( dans cubase ) j ai mis une entrée guitare in ( mlan 13 dans les vst connections ) donc , j ai bien suivi ( normalement ...) ta procedure et ça devrait fonctionner si j avais du signal ....mais je n ai aucun signal ( aucune modulation des vu metres de ma barre de transport )
                dans le Yamaha Mlan Manager , quand je veux ouvrir sample rate , il me dit : can not open the sample because the rate has changed .
                J ai du son quand je passe par la carte du motif , quelques coupures quand je lis des fichiers audio a partir de mon ordi ( au fait , je desactive egalement le wifi sinon c'est meme pas la peine ..)
                je n ai pas acces au patchbay comme tu me l as montré precedemment .

                en resumé , la seule possibilité que j ai est de synchroniser le motif avec son editeur dans studio manager et de changer les sons depuis le motif ou cubase ...pour l'instant , j espere

                voilà , j ai essayé de te fournir le plus d infos , sinon je devrais tout re installer correctement peut etre . ..

                Bonne journée merci
                Dernière modification par papaphoenix, 11 janvier 2009, 10h08.

                Commentaire


                • #9
                  Tu as ouvert un projet "yamaha motif Xs multichannel recording" ?

                  De toute façon il y a un probléme coté Mlan Audio si tu n'as pas accés au graphic patch bay et l'affichage du sample rate qui ne passe pas avec le driver 1.6.3 il faut regarder de ce coté là.

                  Avant de desinstaller re-installer le driver Mlan 1.6.3. (pas la peine de desinstaller le reste, cubase, stienberg daw, studio manager, xs editor) quand ton driver Mlan est lancé(couleur vleu) fait clic droit dessus et "reset all".

                  Ca prend quelques secondes, tu devrais avoir accés au graphic patch bay et sample rate.

                  Ensuite il faut bien suivre cet ordre d'allumage.

                  XS on
                  Utility ==> F5 control, sf2 midi, interface midi in/out ==> Mlan
                  Mlan drivers sur le pc mis sur on "en bleu"
                  Ensuite on lance cubase AI.

                  Si rien de tout ceci ne fonctionne il faut desinstaller et reinstaller le Mlan driver 1.6.3.

                  Lors de l'installation du driver 1.6.3 il y a plusieurs phases d'installation et des temps mort entre deux parties de parfois 30 secondes en gros lors de l'installation.

                  Tu as une première partie avant le reboot

                  20
                  Vous serez informé de la fin de l'installation.
                  Vérifiez que la case d'option située à gauche de
                  la phrase « Oui, je veux redémarrer mon
                  ordinateur maintenant. » est cochée, puis
                  sélectionnez [Terminer] pour redémarrer
                  l'ordinateur.
                  Tu reboot

                  21
                  Une boîte de dialogue située dans le coin
                  gauche de l'écran vous invite à mettre le
                  périphérique sous tension. Connectez l'unité
                  n8/n12 ou la carte mLAN16E2 à l'ordinateur puis
                  mettez le périphérique sous tension.
                  La fenêtre « Assistant Ajout de nouveau matériel
                  détecté » s'affiche.
                  NOTE
                  Une boîte de dialogue apparaît pour vous demander si vous
                  souhaitez vous connecter à Windows Update. Dans ce cas,
                  sélectionnez la case d'option à gauche de la mention « Non,
                  pas cette fois », puis cliquez sur [Suivant].
                  22
                  Cochez la case d'option en regard de la mention
                  « Installer le logiciel automatiquement
                  (recommandé) » puis cliquez sur [Suivant].
                  23
                  Vous serez informé de la fin de l'installation.
                  Cliquez sur [Terminer] puis sur [OK] dans la
                  même boîte de dialogue qui vous a invité à
                  mettre le périphérique sous tension, signalée à
                  l'étape 21.
                  24
                  Un message apparaît dans le coin supérieur
                  gauche de l'écran, indiquant que l'initialisation
                  du pilote sera exécutée.
                  Cliquez sur [OK].
                  NOTE
                  • Au cours des étapes
                  25
                  ,
                  26
                  ,
                  28
                  et
                  29
                  , l'ordinateur affiche
                  une fenêtre vous signalant que vous effectuez à présent les
                  réglages initiaux de chaque périphérique. Cette fenêtre
                  indique également le nombre d'apparitions du message
                  « Assistant Ajout de nouveau matériel détecté » au cours
                  de la procédure. A moins que vous ne souhaitiez annuler
                  l'installation, ne fermez pas cette fenêtre
                  etc etc etc

                  Si je me souvient bien il y a 5 phases dans cette partie, pilotes audio in, out, midi in, out

                  29 Une fois l'installation terminée, l'ordinateur
                  affiche un message vous indiquant la fin de la
                  procédure d'installation.
                  Cliquez sur [Terminer].

                  30 Répétez les étapes 28 et 29 jusqu'à ce que la
                  fenêtre indiquant que vous effectuez les
                  réglages initiaux du pilote audio/MIDI se ferme
                  suis bien le pdf en français contenu dans le fichier zip du driver Mlan c'est très important
                  Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

                  Commentaire


                  • #10
                    Salut ,

                    en faisant un " Reset all " , j ai recuperer toutes fonctions dans cubase ( enregistrement et lecture midi et audio , vu metre qui module ...) tout va bien ! J ai meme testé ta config , c'est top ! je vais bosser comme ça , c'est cool merci

                    par contre , je n ai pas de changement concernant la M audio ..alors , je re installerais le Mlan driver 1.6.3 demain et on verra ..
                    Je te tiens au courant

                    Commentaire


                    • #11
                      Tu ne peux pas utiliser la m-audio et le Mlan en même temps c'est pour cela qu'elle est bloquée, pas la peine de reinstaller le mlan s'il fonctionne correctement grace au reset all.
                      Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

                      Commentaire


                      • #12
                        J avais bien compris , Papafé ..il va falloir que je trouve quand meme une solution ..car quand je me deplace je prends cette carte son pour bosser .. je ré essai ce soir
                        @ toute

                        Commentaire


                        • #13
                          Salut , je repasse donner des nouvelles de ma config ..ben en fait , j ai donc re installer le mlan tools 2.0 et le AI driver , ça fonctionne trés bien meme si je n ai pas acces au patchbay et que je dois faire vraiment attention quand je change de pattern ou de song ou me Mlan se bloque et je dois tout fermer ...repartir à zero , refermer cubase , redemarrer le Mlan driver ...
                          mis a part ça , je peux travailler quand meme et c'est fabuleux le Motif ...Magique ..

                          J ai egalement re installé le driver de la fast track pro ..les entrées de la carte modulent ,le driver s'est installé sans sushi , dans cubase je verifie qu elle est activée dans vst connections , je selectionne les bonnes sorties outputs de mes pistes audio ...et je n ai aucun signal .. toujours le bouton de volume au minimum dans son panneau de controle et grisé , donc inaccessible ..

                          alors , j ai deja testé pas mal d options , j ai un peu epuisé mon budget d ' idées la dessus .Donc , si par miracle , quelqu'un pouvait me donner du credit ..ce serait fantastique !

                          Merci

                          Commentaire


                          • #14
                            expresscard 34 ti compatible yamaha

                            Envoyé par keemah Voir le message
                            ..., j ai du acheter une express card / 34 IEEE 1394a avec chipset TI .....

                            Hakim

                            Bonjour Hakim !:respect

                            Je désire connecter ma console N8 sur mon nouveau portable
                            J'ai du mal :bing: à trouver une expresscard 34 avec les shipsets Ti compatibles avec la liste fournie par Yamaha.
                            Quel est le modèle de la tienne ? La trouve on sur le net ?
                            Merci d'avance :super
                            Ben
                            Ben34

                            Commentaire

                            Chargement...
                            X