Publicité

Annonce

Réduire
Aucune annonce.

Décallage pistes MIDI sous cubase LE

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Décallage pistes MIDI sous cubase LE

    yo,

    Bon j'ai vraiment un soucis sous cubase. Lorsque je veux utiliser un VST ou une piste MIDI, je lance l'enregistrement mais systématiquement, il me colle les données 1 temps en avance. Par exemple, si je commence un enregistrement à partir de la première mesure d'un projet, il me colle les 2 premières notes ensemble et me décalle donc tout le reste d'un temps... de même, si je veux enregistrer à partir de la mesure 3 mais que je commence l'enregistrement à partir de la mesure 1 mais je ne joue qu'au click de la mesure 3. Hé bien à la lecture, il m'a foutu les données MIDI à partir du 4ème temps de la mesure 2 et c'est pas un problème de quantification.

    C'est quoi le blème??? Je pense à un problème de paramètre mais lequel???
    Dernière modification par cariboune, 11 janvier 2008, 04h54.
    Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!


  • #2
    Essaie peut etre de réinstaller ta carte son/midi...
    Roland Rd700Gx+ExpPianoSuperNatural - Roland JV-1000 - Nord Wave - Nord C1 - Korg Triton Rack - Rhodes MarkII - Roland Jx3P - MacPro8core - Motu2408MkIII - M-AudioProfire2626 - Universal Audio LA610MkII - Neumann KH120A - Krk K-Rock - LogicPro 9 - Fender Telecaster Usa - Fender Stratocaster Custom - Ibanez Tsa15H - Marshall 2061Cx - Neumann TLM49 - Audix i5 - Audix D2 - Audix D4 - Shure Beta91a - Shure Sm58 - Audix adx51 - Roland Space Echo - Ibanez Tube Screamer - WhaWha Vox - Etc...

    Commentaire


    • #3
      Non... pas un problème d'installation de la carte...

      Alors personne pour ce problème d'anti-latence???
      Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

      Commentaire


      • #4
        Si ... une mesure de latence pour compenser :dents

        ...à moins que l'anti-latence soit à la latence ce que l'antimatiere est à la matiere ( BoOOom !)

        Teuf
        Yamaha S90ES (+ Triton Studio 76 + Blofled KB + ASB Minimax & Pro12)
        Lâg T90ACE (+ Lâg TN170ASCE + SLG200S + LTD EC-256 + Ibanez SR650)

        Commentaire


        • #5
          Ben je pensais justement qu'on pouvait paraméter ça quelque part dans cubase mais je sais pas où... C'est vraiment étrange qu'il m'enregistre des données en les décallant un temps (pas une mesure!!) plus tôt. Peut-être justement pour compenser la latence de certaines cartes audio????
          Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

          Commentaire


          • #6
            j'ai déjà constaté ça à 3 reprises sur des cubase SL ! la solution a été une mise à jour ... quel est ton cubase ?
            Soutenez Manu, le fondateur d'Audiokeys en achetant sur Steel Music https://www.steelmusic.fr

            Steel Music : magasin de musique Toulon var France - Vente en ligne d'instruments de musique - Location - Sav - Librairie Musicale

            Korg KrOnOs 2 88 - Roland Jupiter X - Roland Fantom 07 - UA Apollo Twin Duo - Hammond B3 1964 - Leslie 122 - Leslie 147 - Yamaha C5 1987 - Steinberg Cubase 12 - Presonus Faderport 16 - Tout STEINBERG - Tout NATIVE INSTRUMENTS - Tout TOONTRACK - Studio Desk Music Commander White - Yamaha HS8 WH - ARTURIA V-Collection 8 - AUDIO TECHNICA AT4033ASM - LD Systems RF1 - PRESONUS SCARLETT OCTO PRE - MACKIE HM-800 - AUDIO TECHNICA ATH-M50X - LD Systems U505.1 IEM

            Commentaire


            • #7
              heu de mémoire, c'est un cubase LE livré avec ma carte audio Tascam US-122. La version de cubase est la 1.quelquechose mais la date de release qui apparait est fevrier 2006 (chuis pas devant là..).

              J'ai moi aussi pensé à faire une mise à jour mais dans le menu ? de cubase y'a pas mettre à jour mais juste comment upgrader vers AI4. Sur le site steinberg j'ai trouvé une mise a jour de Cubase LE 1.0.10.110. Je vais la télécharger et l'essayer ce soir pour voir si ça résoud le problème... a condition que cette mise à jour soit différente de la version que j'ai...
              Dernière modification par cariboune, 07 janvier 2008, 19h32.
              Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

              Commentaire


              • #8
                Envoyé par cariboune Voir le message
                il m'a foutu les données MIDI
                .. à quatorze heures :dents:dents:dents

                y aurait pas un réglage du côté du MIDI justement (problème de synchro d'horloge MIDI ? réglage de latence sur le flux MIDI ?)

                à creuser ... avant MIDI :D:D:D
                Yamaha Motif XS6 - Korg Triton Extreme - Korg R3 - AKAI Miniak - Roland JD-XA - SoundCraft Signature 12 - Alesis 3262 compressor - Prodipe Pro8 et 10S (l'avatar: mon tout premier synthé, le petit Yamaha DX27)

                Commentaire


                • #9
                  Oui oui possible... Mais en MIDI je suis une vraie quiche.. jamais touché à ce truc là moi!!! Je suis un novice!!! :D
                  Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

                  Commentaire


                  • #10
                    Argh... La dernière mise à jour pour Cubase LE sur le site Steinberg est la 1.10.110!!!! Celle qui m'a été livrée avec ma carte audio... Donc non Manu, pas de mise à jour possible...
                    Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

                    Commentaire


                    • #11
                      c'est ce que je craignais !!!
                      Soutenez Manu, le fondateur d'Audiokeys en achetant sur Steel Music https://www.steelmusic.fr

                      Steel Music : magasin de musique Toulon var France - Vente en ligne d'instruments de musique - Location - Sav - Librairie Musicale

                      Korg KrOnOs 2 88 - Roland Jupiter X - Roland Fantom 07 - UA Apollo Twin Duo - Hammond B3 1964 - Leslie 122 - Leslie 147 - Yamaha C5 1987 - Steinberg Cubase 12 - Presonus Faderport 16 - Tout STEINBERG - Tout NATIVE INSTRUMENTS - Tout TOONTRACK - Studio Desk Music Commander White - Yamaha HS8 WH - ARTURIA V-Collection 8 - AUDIO TECHNICA AT4033ASM - LD Systems RF1 - PRESONUS SCARLETT OCTO PRE - MACKIE HM-800 - AUDIO TECHNICA ATH-M50X - LD Systems U505.1 IEM

                      Commentaire


                      • #12
                        Ouaip... J'ai quand même appliqué le patch au cas où mais non... 8)

                        Merci quand même Manu. je verrais dans la suite du manuel si il y a un moyen de régler ça..

                        EDIT: je voulais vous faire une démo pour vous montrer (et aussi pour tester la qualité d'enregistrement de ma carte 8) ) mais voilà... J'étais sur le point de finir ma démo avec mon fichier MIDI décallé lorsque cubase plante... Je redémarre, je recommence la démo et là.. plus rien.. tout nickel. J'en perd mon latin. Serait-ce un problème sporadique??? En tout cas, j'espère... mais je doute que cela ne se reproduise jamais...
                        Dernière modification par cariboune, 08 janvier 2008, 04h56.
                        Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

                        Commentaire


                        • #13
                          bon je crois que j'ai trouvé... Je crois que c'est un problème de RAM.. En fait je n'ai que 1Go mais la carte video intégrée m'en bouffe 128... Plus l'Antivirus, cubase et le reste... Le vst doit souffrir de ca....
                          Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

                          Commentaire


                          • #14
                            1Go ? j'estpere que tu es sous XP et non pas sous VISTA !
                            ...sinon t'es bon pour au moins passer en mode "interface windows 2000" pour soulager la config :?

                            Teuf
                            Yamaha S90ES (+ Triton Studio 76 + Blofled KB + ASB Minimax & Pro12)
                            Lâg T90ACE (+ Lâg TN170ASCE + SLG200S + LTD EC-256 + Ibanez SR650)

                            Commentaire


                            • #15
                              oui oui je suis sous XP mais j'ai controlé la quantité de RAM dispo avec Ramboost lors de l'utilisation de cubase... Ben elle passe de "tout va bien" à "oula ça devient dangereux" lorsque je charge le VST (a titre d'info, c'est le vST jamsitx2 demo qui charge 57Mo de samples en mémoire, ce qui est correct mais pas énorme). Donc ça, plus la vitesse de mon proc (2Ghz) correcte mais sans plus... ca rame la RAM!!!
                              Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

                              Commentaire

                              Chargement...
                              X