Annonce

Réduire
Aucune annonce.

Aide pour me lancer dans la MAO

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #16
    Bonjour,
    Comme suggéré, j'ai acheté la "Complete" sur Airmusic pour compléter les sons déjà bien sur XPand2.
    Je découvre un par un les nouveaux VSTI et adore Loom, Hybrid, Riser, etc.... J'adore les sons, cela m'ouvre d'autres horizons de création.
    Je commence à surfer avec Reaper et créer mes premiers morceaux..
    J'ai un petit souci quand je veux réutiliser Xpand2. J'ai bien les sons, mais je ne peux les émuler que par les touches Carré, triangle, rond sur le côté gauche de mon clavier maître M-Audio (Keystation49) et non pas avec les touches du clavier ? J'ai ce problème que depuis le téléchargement de la Complete.
    Comment assigner le clavier M-Audio ?
    Merci si vous avez des pistes de résolution à me conseiller ?
    Phil94

    Commentaire


    • #17
      Salut Phil, je suis bien content d'avoir été de bon conseil pour la Complete, depuis une bonne année que j'utilise ces sons ils me ravissent toujours autant et j'ai un faible pour Hybrid, Loom, Vacuum et Xpand2 qui se retrouvent peu ou prou dans toutes mes compos.
      Je suis étonné du problème que tu rencontres, je n'ai pas trop d'idée et je pense que tu devrais poser ta question sur le forum Reaper car je pense que ça vient de lui. Sinon dans le menu préférence de Reaper il faut regarder si ton clavier est bien assigné dans lzq réglage midi, il faut faire activber + controle midi, peut-être n'as-tu que controle midi de coché (mais bizarre que ça t'arrive que depuis l'installation de Complete).

      Au fait, est-ce que ça fait la même chose avec d'autres vsti ? Prend quelque chose là dedans http://www.vst4free.com/index.php?m=VSTi et fait des tests, si tu as le même soucis c'est qu'il vient soit de Reaper, soit de ton clavier.
      http://www.varranger.com

      Commentaire


      • #18
        Assez curieux : les VST sont généralement indépendants entre eux, je ne vois pas comment l'installation de Complete peut empêcher Xpand2 de fonctionner.

        Le problème que tu évoques semble être lié à un problème de canal MIDI. Par défaut, Reaper (comme d'autres DAW d'ailleurs) écoute sur tous les canaux, le problème ne viendra pas de là (sauf si tu a touché le réglage), mais Xpand2 semble ne fonctionner que sur le canal 1 (c'est réglable entre 1 et 4... avec 4 parts ; Xpand2 est multitimbral). Une idée serait de regarder sur quel canal le Keystation 49 émet. A t-il basculé sur un autre canal ? (avec les touches carré/rond/triangle restant sur le 1).

        Si tu n'arrives pas à corriger le canal sur le Keystation 49 (je ne le connais pas... désolé), sur Reaper, tu peux toujours aller sur le sélecteur de source (bouton MIDI : All chann...) est cliquer sur Input MIDI / Map Input to channel / Channel 1. (Cela peut donner des idées : utiliser 4 pistes, chacune mappée sur un canal différent, et le tout redirigé vers une piste avec Xpand... cela permet alors d'activer les parts d'Xpand sans changer de canal sur ton Keystation 49).

        N'oublie pas, avec View / Virtual MIDI keyboard, tu obtiens un clavier virtuel à l'écran qui peut changer de canal facilement et permet de diagnostiquer.

        Par ailleurs, savoir ce qu'émet le Keystation 49 (canaux principalement) me semblerait très utile : avec MIDO-Ox, mais tu peux aussi faire un petit enregistrement MIDI sur Reaper et regarder les événements dans l'event list. Pianoteq - même en démo gratuite - a aussi un affichage des événements reçus (il suffit de cliquer sur options). Les modalités pour diagnostiquer ne manquent pas.
        Dernière modification par floyer, 19 mars 2017, 20h30.
        http://www.sinerj.org/~loyer/piano/

        It's never too late to learn to play the piano. (tip of the day)

        Côté piano : Yamaha CLP150, VSL Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 6, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 5, Cubase Artist 9 - Carte son : Steinberg UR22 -
        Casque : AKG K-702

        Commentaire


        • #19
          Merci Lylo,
          Non, cela ne le fait qu'avec Xpand2. Cela marche parfaitement avec tous les autres VSTI, ce qui est bien curieux. Je me suis posé la question de le réinstaller car il faisait partie de la "Complete".
          Si je n'y arrive pas, je posterai une question sur le forum Reaper.

          Envoyé par Lylo Voir le message
          Salut Phil, je suis bien content d'avoir été de bon conseil pour la Complete, depuis une bonne année que j'utilise ces sons ils me ravissent toujours autant et j'ai un faible pour Hybrid, Loom, Vacuum et Xpand2 qui se retrouvent peu ou prou dans toutes mes compos.
          Je suis étonné du problème que tu rencontres, je n'ai pas trop d'idée et je pense que tu devrais poser ta question sur le forum Reaper car je pense que ça vient de lui. Sinon dans le menu préférence de Reaper il faut regarder si ton clavier est bien assigné dans lzq réglage midi, il faut faire activber + controle midi, peut-être n'as-tu que controle midi de coché (mais bizarre que ça t'arrive que depuis l'installation de Complete).

          Au fait, est-ce que ça fait la même chose avec d'autres vsti ? Prend quelque chose là dedans http://www.vst4free.com/index.php?m=VSTi et fait des tests, si tu as le même soucis c'est qu'il vient soit de Reaper, soit de ton clavier.

          Commentaire


          • #20
            Merci Floyer, cela m'oriente sur mes recherches.
            Je vais regarder tout cela dans la semaine pour investiguer.

            Envoyé par floyer Voir le message
            Assez curieux : les VST sont généralement indépendants entre eux, je ne vois pas comment l'installation de Complete peut empêcher Xpand2 de fonctionner.

            Le problème que tu évoques semble être lié à un problème de canal MIDI. Par défaut, Reaper (comme d'autres DAW d'ailleurs) écoute sur tous les canaux, le problème ne viendra pas de là (sauf si tu a touché le réglage), mais Xpand2 semble ne fonctionner que sur le canal 1 (c'est réglable entre 1 et 4... avec 4 parts ; Xpand2 est multitimbral). Une idée serait de regarder sur quel canal le Keystation 49 émet. A t-il basculé sur un autre canal ? (avec les touches carré/rond/triangle restant sur le 1).

            Si tu n'arrives pas à corriger le canal sur le Keystation 49 (je ne le connais pas... désolé), sur Reaper, tu peux toujours aller sur le sélecteur de source (bouton MIDI : All chann...) est cliquer sur Input MIDI / Map Input to channel / Channel 1. (Cela peut donner des idées : utiliser 4 pistes, chacune mappée sur un canal différent, et le tout redirigé vers une piste avec Xpand... cela permet alors d'activer les parts d'Xpand sans changer de canal sur ton Keystation 49).

            N'oublie pas, avec View / Virtual MIDI keyboard, tu obtiens un clavier virtuel à l'écran qui peut changer de canal facilement et permet de diagnostiquer.

            Par ailleurs, savoir ce qu'émet le Keystation 49 (canaux principalement) me semblerait très utile : avec MIDO-Ox, mais tu peux aussi faire un petit enregistrement MIDI sur Reaper et regarder les événements dans l'event list. Pianoteq - même en démo gratuite - a aussi un affichage des événements reçus (il suffit de cliquer sur options). Les modalités pour diagnostiquer ne manquent pas.

            Commentaire


            • #21
              Salut Phil, dans Xpand2, en bas tu as une petite clef, clique dessus et fait reset midi assignement, sait-on jamais.
              http://www.varranger.com

              Commentaire


              • #22
                Bonsoir,
                J'ai essayé le Reset sur Xpand2. Cela ne change rien.
                IMG_0277.JPG
                Pour l'affectation des canaux midi, par défaut, c'est la même chose pour tous les VSTI . Idem Xpand2 et les autres VSTI de la "Complete"
                IMG_0276.JPG
                Je ne peux activer les sons que par les touches du coté gauche du clavier. J'ai besoin de jouer au clavier. J'ai bien vu le clavier virtuel, mais cela sera d'une aide que très ponctuelle.
                IMG_0278.JPG
                Je dépose mes questions sur Reaper et suis en lien avec le fournisseur où j'ai téléchargé les VSTI.
                Je continue à investiguer.

                Commentaire


                • #23
                  As-tu réussi à "voir" les événements émis par ton clavier ? Quels canaux émis ? Quels événements ? (essaye avec les touches normales et les spéciales qui "marchent"... quelles différences ?). Pour cela enregistre toi avec Reaper (tant pis si cela ne fait pas de son), et regarde les événements.

                  L'intérêt du clavier virtuel est de pouvoir voir si Xpand2 fonctionne bien. À prendre comme outil de diagnostic. (C'est bien comme cela que je l'avais formulé). Actuellement, je ne sais pas si tu as réussi à le faire marcher avec.

                  Ici, il y a trois choses susceptibles de poser problème : le clavier, Reaper et Xpand2... Il serait utile d'en savoir plus pour faire la part des choses.

                  (Les photos ne sont pas encore accessibles... j'y aurais peut-être plus d'infos).
                  Dernière modification par floyer, 20 mars 2017, 21h06.
                  http://www.sinerj.org/~loyer/piano/

                  It's never too late to learn to play the piano. (tip of the day)

                  Côté piano : Yamaha CLP150, VSL Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 6, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 5, Cubase Artist 9 - Carte son : Steinberg UR22 -
                  Casque : AKG K-702

                  Commentaire


                  • #24
                    Merci Floyer.
                    Je viens d'essayer le clavier virtuel et ai enregistré des notes avec ce clavier. J'entends bien les sons générés. Les événements midi sont enregistrés et je peux les réécouter.
                    Je reprendrai demain.

                    Commentaire


                    • #25
                      Le but est plutôt d'enregistrer avec le vrai clavier pour savoir ce qu'il génère. (Et afficher la liste des événements : quels événements, quels canaux ? Pas seulement voir les notes en pates de mouche sur la piste).

                      Fait-le avec les deux types de touche pour voir une éventuelle différence.

                      Évidemment, la piste qui enregistre doit écouter tous les canaux (sinon on risque de ne pas voir grand chose).

                      Je déduis que Xpand2 fonctionne avec le clavier virtuel (mais c'est un peu implicite dans le message). C'est déjà un bon point.
                      Dernière modification par floyer, 20 mars 2017, 21h28.
                      http://www.sinerj.org/~loyer/piano/

                      It's never too late to learn to play the piano. (tip of the day)

                      Côté piano : Yamaha CLP150, VSL Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 6, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 5, Cubase Artist 9 - Carte son : Steinberg UR22 -
                      Casque : AKG K-702

                      Commentaire


                      • #26
                        Bon, j'ai résolu mon problème. J'aurai du lire la petite doc de mon clavier M Audio. J'ai appuyé sur le bouton Advanced functions et mis sur le canal 1. Et cela marche.
                        J'apprends. Merci de m'avoir guidé dans mon recherche de solution.

                        Commentaire


                        • #27
                          Encore un mystère résolu, ouf !
                          http://www.varranger.com

                          Commentaire


                          • #28
                            slt logic pro x

                            Commentaire


                            • #29
                              Mon prochain cadeau d'anniversaire sera LOGIC Pro X, pour compléter ma palette de création. Attendons le mois de Juin.

                              Commentaire

                              Chargement...
                              X