Publicité

Annonce

Réduire
Aucune annonce.

Comment enregister une piste midi jouée par un synthé en mono sur Cubase ?

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Comment enregister une piste midi jouée par un synthé en mono sur Cubase ?

    Bonjour aux Cubasistes,

    Voici le problème auquel je suis confronté. Je désire enregistrer mes pistes midi jouée par ma workstation (Kurzweil) sur des pistes audio en mono afin de disposer de la matière la plus aisée à travailler pour le mixage notamment au niveau de la spatialisation.

    Je sais que je pourrais utiliser des pistes stéréo avec une spatialisation avec double potards. Mais cela semble assez technique et je n'ai pas investigué encore du côté de ce type de plugins. Mais j'ai un peu progressé toutefois pour générer une piste audio mono à partir des sons de mon synthé (Kurzweil).

    J'ai (enfin) saisi que je pouvais sortir le son du synthé en mono (la sortie analogique Left utilisée seule permet de sortir du son en mono). D'autre part, je configure dans VST Connexions de Cubase une entrée mono (Mono in) avec le port d'entrée du son mono envoyé par mon synthé. Je règle ma carte son pour qu'elle envoie ce même signal sur les deux sorties et j'ai donc un son homogène dans une sortie stéréo (Stereo out).

    Mais je reste avec un problème que je n'ai pas encore résolu pour enregistrer cela dans une piste audio mono. Pour celle-ci, je choisi comme bus d'entrée "Mono in" déjà cité ci-dessus et je choisi "Stéréo out" en bus de sortie. Mais la piste audio mono ainsi enregistrée comporte un signal essentiellement placé à gauche presque impossible à déplacer dans la spatialisation (du moins pas ou peu d'effet).

    J'aurais aimé pouvoir disposer d'un son que je puisse déplacer assez nettement à gauche ou à droite en fonction de ce qui sera le plus adéquat dans mon mixage. Un peu comme on peut le faire dans un logiciel comme Muse-score. Là je me rends compte que je n'ai pas beaucoup avancé et que j'ai encore un certain nombre de choses à comprendre pour résoudre le problème. Y aurait-il des choses que je n'ai pas encore bien comprises dans la manière d’enregistrer ma piste audio mono ou dans les réglages du Paner de Cubase ?

    Je dois avouer que je suis devant ces questions.

    Merci d'avance à ceux qui pourront me permettre d'effectuer les pas suivants.
    Mon matériel :
    Clavier : Kurzweil PC3LE8 - Korg Poly 800 - Carte son externe : Focusrite 6i6 - Microphone : Beyerdynamic TG V50d - Moniteurs : JBL LSR305 - PC : Win 10 64 bits - Intel core i5 8400 - CPU 2.80 Hz - 16 Go RAM - SSD 250 Go - SATA 1 To - Logiciels : Cubase Elements 8 - Ableton Live 10 Lite - Audacity - MuseScore 3

  • #2
    Envoyé par Jajasep Voir le message
    Mais la piste audio mono ainsi enregistrée comporte un signal essentiellement placé à gauche presque impossible à déplacer dans la spatialisation (du moins pas ou peu d'effet).
    Je n'utilise pas Cubase mais ce que tu nous relates ici, ça ressemble fort au comportement (normal) d'une piste stéréo, dont le canal gauche contiendrait ton audio, et le canal droit serait vierge. Enfin vu de l'extérieur, ça m'y fait penser. Mais bon, je ne connais pas du tout le fonctionnement de Cubase de ce point de vue (le dernier Cubase que j'ai utilisé tournait sur mon Atari )

    Dans l'hypothèse où tu serais actuellement sur une piste stéréo, cette vidéo t'apportera peut-être de l'aide :


    « C'est pas de l'electro...» (valable 99% du temps)
    Roland FA-06, Studiologic Sledge Black Edition

    Commentaire


    • #3
      Bonjour

      Après avoir enregistré ta piste mono, tu peux agir sur le panoramique en agissant sur le curseur situé au sommet de ta tranche "Mix Console" (activée par F3) correspondant à la piste audio, là où il est écrit un petit c.

      Le déplacement à l'extrême gauche ou droite coupe la sortie correspondante opposée sur la tranche de sortie, en tout cas c'est comme ça chez moi
      Dernière modification par Poupouye, 14 janvier 2020, 23h19.
      Poupouye

      L'abus de Net nuit à la nuit

      Dave Smith : Prophet 12 - Roland : Intégra-7 - V-Synth GT2 - Acces : Virus TI 2 - Yamaha : Montage 8 - DX7 II E! - Korg : PA4X 76 - Kronos 2 - MicroX - I5-M - Arturia : SPARK CDM - N.I. : Komplete Ultimate et S25 - RME : Fireface 802 et UCX - Focal : CMS65 + Sub - Yamaha : HS8-W - Presonus : Eris 8 - Edirol : UM-880 - AKG : 712

      Commentaire


      • #4
        Merci DAVIPLANE et POUPOUYE de consacrer du temps au suivi de mon post.

        J'ai bien créé une piste audio mono qui comporte bien une seule forme d'onde centrale. Dans la MixConsole j'ai un fader pour cette voie avec un vumètre qui comporte deux canaux et où ces deux canaux donnent un signal égal sur ces deux canaux. Par contre à l'écoute, on a clairement du son sur un canal (en l’occurrence le gauche) et pas ou très faiblement (pratiquement inaudible) sur l'autre canal. Je suis étonné d'avoir ces deux canaux à l'écoute pour ma piste mono. En ce qui concerne le panner, j'ai beau le déplacer à gauche ou à droite ; il n'y a pratiquement pas d'effet ni de déplacement du son.

        Je me dis que cela peut-être dû à des paramétrages inadéquats de ma part soit dans mes entrées et sorties dans Cubase (VST connexions), soit dans ma carte son (Focusrite). Je patauge encore pour ce qui est d'une bonne compréhension de la logique en matière de routage. Je ne vois pas encore tout à fait clair dans la manière d'agencer toute cette tuyauterie. Je me dis donc que je n'ai sans doute pas connecté correctement mes différentes sorties et entrées.

        J'imaginais de fait qu'avec une piste mono je devais arriver à avoir une seule onde centrée dans le spectre stéréo que je puisse déplacer à ma guise lors du mixage.

        Où est mon erreur ? Je suis complètement dans le cirage.

        Merci d'avance à ceux qui voient plus clair et qui peuvent faire jaillir l'étincelle.
        Mon matériel :
        Clavier : Kurzweil PC3LE8 - Korg Poly 800 - Carte son externe : Focusrite 6i6 - Microphone : Beyerdynamic TG V50d - Moniteurs : JBL LSR305 - PC : Win 10 64 bits - Intel core i5 8400 - CPU 2.80 Hz - 16 Go RAM - SSD 250 Go - SATA 1 To - Logiciels : Cubase Elements 8 - Ableton Live 10 Lite - Audacity - MuseScore 3

        Commentaire


        • #5
          Envoyé par Jajasep Voir le message

          Dans la MixConsole j'ai un fader pour cette voie avec un vumètre qui comporte deux canaux et où ces deux canaux donnent un signal égal sur ces deux canaux. Par contre à l'écoute, on a clairement du son sur un canal (en l’occurrence le gauche) et pas ou très faiblement (pratiquement inaudible) sur l'autre canal. Je suis étonné d'avoir ces deux canaux à l'écoute pour ma piste mono. En ce qui concerne le panner, j'ai beau le déplacer à gauche ou à droite ; il n'y a pratiquement pas d'effet ni de déplacement du son.

          Je me dis que cela peut-être dû à des paramétrages inadéquats de ma part soit dans mes entrées et sorties dans Cubase (VST connexions), soit dans ma carte son (Focusrite). Je patauge encore pour ce qui est d'une bonne compréhension de la logique en matière de routage. Je ne vois pas encore tout à fait clair dans la manière d'agencer toute cette tuyauterie. Je me dis donc que je n'ai sans doute pas connecté correctement mes différentes sorties et entrées.
          Effectivement, ta piste mono a dans la mix console 2 canaux et le son est bien égal sur les 2.

          à l'écoute, tu devrais avoir aussi un son égal sur les deux, sinon, tu as un problème de sorties..

          Si tu as un menu Studio \ sous menu connexion audio (F4) (je ne suis pas sûr car je n'ai pas ta version de Cubase) il te faut connecter ta Focusrite en entrée en créant ses bus et idem en sortie (et/ou control room)

          Si tout est bien paramétré ici, il devrait en être de même dans la mix console et s'entendre dans tes enceintes ou casque en déplacant le curseur .
          Poupouye

          L'abus de Net nuit à la nuit

          Dave Smith : Prophet 12 - Roland : Intégra-7 - V-Synth GT2 - Acces : Virus TI 2 - Yamaha : Montage 8 - DX7 II E! - Korg : PA4X 76 - Kronos 2 - MicroX - I5-M - Arturia : SPARK CDM - N.I. : Komplete Ultimate et S25 - RME : Fireface 802 et UCX - Focal : CMS65 + Sub - Yamaha : HS8-W - Presonus : Eris 8 - Edirol : UM-880 - AKG : 712

          Commentaire


          • #6
            Merci Poupouye pour tes dernières précisions.

            Après avoir continué mes recherches et mes essais, j'ai enfin trouvé une excellente solution tout à fait opérationnelle pour mon problème. Il s'agit de l'utilisation de la fonction "Exporter mixage audio" dans le menu "Fichier" de Cubase Éléments 8. J'avais déjà tenté l'utilisation de cette fonction mais sans trouver un mode opératoire permettant d'aboutir à un fichier audio mono bien centré au niveau du panner avant d'entamer le mixage. En fait dans les paramètres de cet "export avec mixage", il faut activer le paramètre "Downmix mono". Assez logique quand on explore un peu ce paramétrage. La documentation Steinberg dit d'ailleurs ceci :

            Dans Cubase Artist, cette option vous permet d'exporter les deux voies d’un bus stéréo dans un seul fichier mono. Dans Cubase Pro, cette option vous permet d'exporter toutes les sous-voies d’une voie ou d’un bus stéréo ou Surround dans un seul fichier mono.

            Pour l'exportation en stéréo, c’est la loi de panoramique définie dans la boîte de dialogue Configuration du projet qui s’applique pour éviter l'écrêtage. Pour l'exportation en Surround (Cubase Pro uniquement), les voies sont additionnées, puis réparties via les différentes voies utilisées (voie 5.1 = (L+R+C+Lfe+Ls+Rs)/6, par exemple).
            Pour Cubase Elements 8, la fonction s'utilise comme dans Cubase Artist.

            Toutefois, il faut préciser que la fonction "Exporter Mixage audio" ne fonctionne pas avec une piste midi (qu'elle soit stéréo ou mono). Donc il faut effectuer une manipulation supplémentaire préalable càd enregistrer sa piste midi stéréo en piste audio stéréo. Donc créer une piste audio stéréo ; mettre la piste midi en solo pour la faire jouer elle seule ; puis enclencher l'enregistrement de la piste audio nouvellement créée.

            Ensuite c'est cette nouvelle piste audio stéréo qu'il faire jouer en solo pour utiliser la fonction "Exporter Mixage audio" en cochant le paramètre "Downmix mono". On obtient ainsi une piste et un fichier audio mono. Il reste à importer ce fichier dans son nouveau projet pour effectuer le mixage afin d'y obtenir une piste (bus) audio mono bien centrée (pour autant qu'on ait veillé à l'origine du processus à avoir un panner bien centré dans sa piste midi). On peut alors utiliser cette piste pour toutes les opérations classiques de mixage.

            Petite question toutefois aux lecteurs de ce post. Dans ce mixage, l'effet panner sur cette piste consiste à couper progressivement le gain sur le canal droit quand on déplace le curseur vers la gauche et inversement. On se retrouve donc au final avec un signal sensiblement diminué suivant qu'on déplace partiellement ou totalement vers les extrêmes. Ceci peut se récupérer notamment avec un égaliseur (EQ). Je pense que cela est assez normal mais je préfère vérifier.

            Merci pour le suivi de ce post et pour les compléments qui y seront éventuellement apportés.
            Mon matériel :
            Clavier : Kurzweil PC3LE8 - Korg Poly 800 - Carte son externe : Focusrite 6i6 - Microphone : Beyerdynamic TG V50d - Moniteurs : JBL LSR305 - PC : Win 10 64 bits - Intel core i5 8400 - CPU 2.80 Hz - 16 Go RAM - SSD 250 Go - SATA 1 To - Logiciels : Cubase Elements 8 - Ableton Live 10 Lite - Audacity - MuseScore 3

            Commentaire


            • #7
              Envoyé par Jajasep Voir le message
              On se retrouve donc au final avec un signal sensiblement diminué suivant qu'on déplace partiellement ou totalement vers les extrêmes. Ceci peut se récupérer notamment avec un égaliseur (EQ). Je pense que cela est assez normal mais je préfère vérifier.
              Oui c'est normal. En revanche, je pense que le compresseur sera plus adapté à ton problème de niveau que l'égaliseur qui, comme son nom ne l'indique pas, modifie la structure du son mais pas son volume ou sa dynamique.
              Poupouye

              L'abus de Net nuit à la nuit

              Dave Smith : Prophet 12 - Roland : Intégra-7 - V-Synth GT2 - Acces : Virus TI 2 - Yamaha : Montage 8 - DX7 II E! - Korg : PA4X 76 - Kronos 2 - MicroX - I5-M - Arturia : SPARK CDM - N.I. : Komplete Ultimate et S25 - RME : Fireface 802 et UCX - Focal : CMS65 + Sub - Yamaha : HS8-W - Presonus : Eris 8 - Edirol : UM-880 - AKG : 712

              Commentaire


              • #8
                OK ! Merci Poupouye. J'utiliserai la compression. Le fait d'augmenter certaines fréquences dans l'égaliseur a tout de même pour effet parfois d'augmenter sensiblement le gain. Me trompai-je ?
                Mon matériel :
                Clavier : Kurzweil PC3LE8 - Korg Poly 800 - Carte son externe : Focusrite 6i6 - Microphone : Beyerdynamic TG V50d - Moniteurs : JBL LSR305 - PC : Win 10 64 bits - Intel core i5 8400 - CPU 2.80 Hz - 16 Go RAM - SSD 250 Go - SATA 1 To - Logiciels : Cubase Elements 8 - Ableton Live 10 Lite - Audacity - MuseScore 3

                Commentaire


                • #9
                  Non, tu ne te trompes pas, oui le gain de la fréquence, mais pas le gain de la voie, encore que certains compresseurs sophistiqués sauront un peu traiter les deux..
                  Poupouye

                  L'abus de Net nuit à la nuit

                  Dave Smith : Prophet 12 - Roland : Intégra-7 - V-Synth GT2 - Acces : Virus TI 2 - Yamaha : Montage 8 - DX7 II E! - Korg : PA4X 76 - Kronos 2 - MicroX - I5-M - Arturia : SPARK CDM - N.I. : Komplete Ultimate et S25 - RME : Fireface 802 et UCX - Focal : CMS65 + Sub - Yamaha : HS8-W - Presonus : Eris 8 - Edirol : UM-880 - AKG : 712

                  Commentaire

                  Chargement...
                  X