Publicité

Annonce

Réduire

UNIVERSAL AUDIO APOLLO TWIN DUO USB

Voir plus
Voir moins

CUBASE 10 Elements - D50 sur piste MIDI - Pas de son emis sur table de mixage

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • CUBASE 10 Elements - D50 sur piste MIDI - Pas de son emis sur table de mixage

    Bonjour tout le monde,
    j'espère que vous allez bien malgré cette pandémie et pas trop galère le confinement. Courage !
    Désolé si cette question a déja été poser, mes recherche infructueurse
    Voila je viens de passé sur cubase 10 Elements uniquement pour le sequenceur MIDI ( j utilise mes synthé comme le D50 en midi ->USB)
    dans cubase quand je creer une nouvelle piste midi, cubase voit bien quand je presse les touches sur le D50 le signal arrivé (via le vu metre)
    Ma 1ère question est comment on parametre dans cubase le canal MIDI identique à celui paramétré sur le synthé ou mes autres synthés
    Ensuite ma 2eme question est que quand je fait un enregistrement à partir du D50 je vois bien dans cubase les notes joués et enregistrées mais quand je fais lecture aucun son sort
    sur ma console externe (c est a dire que le D50 est branché par un jack sur ma console) .
    Je ne comprend pas donc pourquoi les infos qui transit via le MIDI du D50 à Cubase, Cubase ne fait pas jouer le D50 et faire sortir les notes séquencé.
    J espère avoir bien expliqué mon soucis,
    Merci beaucoup car apres avoir bouquiner les 800 pages steinberg, je deviens marteau !

    Prenez soin de vous ! & sortez pas

  • #2
    « Ma 1ère question est comment on parametre dans cubase le canal MIDI identique à celui paramétré sur le synthé ou mes autres synthés. »

    Cubase reçoit les événements sur tous les canaux. Ainsi, la logique est que ce que tu joues sur un clavier quelconque est enregistré sur la piste armée... tu n’as pas trop à t’occuper du canal émetteur du clavier.

    Sinon, lorsque Cubase renvoie les événements, il les émet sur le canal choisi. Ce canal est paramétrable, mais tu peux choisir « quelconque » pour qu’il n’y ait pas de modification.

    « Ensuite ma 2eme question est que quand je fait un enregistrement à partir du D50 je vois bien dans cubase les notes joués et enregistrées mais quand je fais lecture aucun son sort »

    C’est peut-être le canal de sortie de la piste Cubase qui n’est pas le bon. Il doit être le canal de réception du synthétiseur.
    http://www.sinerj.org/~loyer/piano/

    It's never too late to learn to play the piano. (tip of the day)

    Côté piano : Yamaha CLP150, VSL CFX et Vienna Imperial, Garritan CFX, Bechstein Digital Grand, Ivory, Galaxy et beaucoup d’autres pianos virtuels - Côté synthé : Roland A-500 Pro, Arturia V Collection 7, Korg Legacy Collection, Air Music Technology plugins, OP-X Pro II, dexed (émulateur DX7 libre) - DAW : Reaper 6, Cubase Artist 9 - Interface audio : Steinberg UR22 -
    Casque : AKG K-702

    Commentaire


    • #3
      bonjour et merci
      oui j ai vu que pour les inputs ce n etait pas genant mais
      je ne trouve pas ou paramétrer le canal midi sortant sur cubase pour la piste en question

      Commentaire


      • #4
        Tu assigne le canal midi dans l'inspecteur en dessous des entrées et sorties. Sur la photo en dessous de microsoftG...etableSynth.

        tracks_about_midi_inspector_cubase.png
        Penser à ce que l'on vas faire dans 5 minutes ou à ce que l'on a fait il y a 5 minutes est le meilleur moyen de ne pas savoir ce que l'on fait maintenant.
        "Creativity is allowing yourself to make mistakes, Art is knowing which ones to keep"

        Yamaha: Montage 7, SY77, RX17.
        Sequential: Prophet Rev2
        Behringer: Model D
        Arturia: Drumbrute, Keystep.
        MusicMan: Stingray 4, Stingray 5.
        Epiphone: Nighthawk Custom Reissue Quilted.
        Harley Benton: CST-24T.
        Roland: M12E, GT-Pro, GP-8, GP-16, R-05.
        Trace Elliot: 1225V.
        Eko: Ranger 6, Ranger 12.
        Steinberg: Cubase Pro 10.5, Absolute Collection 4, UR22MKII, ST-H01, ST-M01.

        Commentaire


        • #5
          Merci beaucoup je vais faire le test

          Commentaire


          • #6
            Bonsoir, j espère que vous allez tous bien !
            Pour les canaux midi super tout fonctionne, le paramétrage etait bien dans l inspecteur à configurer. Merci beaucoup à tous, merci à gerardplouf . Portez vous bien ^^

            Commentaire


            • #7
              Re - coucou à tous
              j'espère que vous allez bien,
              je fais suite aux connexions MIDI via Cubase
              je me suis rendu compte apres avoir paramétrer les synthés en MIDI/USB et leur canaux midi respectifs sous (connecteur type um one mk2 ou Prodipe) apres avoir bien enregistrer ma config dans un projet Test,
              qu'en quittant Cubase, et le relançant certains avait perdu leur configuration, par exemple le connecteur 2 sur le 3... du coup des pistes muettes.
              je desespère
              Merci de votre aide !

              Commentaire

              Chargement...
              X