Publicité

Annonce

Réduire
Aucune annonce.

J'ai un petit soucis !

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • J'ai un petit soucis !

    Salut, voilà de temps en temps j'ai une bulle qui s'ouvre en bas à droite prés de l'horloge et qui me dit qu' "un cable réseau est débranché" ?, je tiens à préciser que mon PC est relié à mon IMAC via Ethernet et j'utilise aussi Midi over Lan de chez Musiclab, vous l'aurez donc bien compris que c'est trés génant lorsque je joue sur mon clavier maitre, le IMAC envoie les notes midi via le cable Ethernet et Midi over Lan sur mon PC mais de temps en temps il y a une coupure qui dure 2 à 3 sec pas plus ainsi que cette bulle en bas (cable réseau débranché), j'ai été sur le net et j'ai été surpris par le nombre de personnes qui ont rencontrés le meme soucis, j'ai suivi les conseils au niveau software, en vain, j'ai finalement pensé que c'était un problème matèriel, j'ai changer de cable Ethernet et meme la carte réseau, rien n'y fait, je suis perdu, à l'aide SVP, peut etre en installant le SPack 3 de XP ça résoudra mon problème (je suis sur le 2), enfin je n'en sais rien, d'avance merci pour votre aide.

  • #2
    trés complexe

    salut
    je pense que c'est un probleme de compatibilité entre mac et pc comme d'hab. les deux soft font des bugs a cause du language informatique mais je ne m'avancerai pas en conjecture, je suppose que tu synchronise deux soft, explique un peut ton system svp

    starfish

    Commentaire


    • #3
      Bizarre.
      Tous les combien de temps ça arrive à peu près ?
      Comment sont configurés les interfaces réseau (de chaque côté) ? Tu as rentré les adresses IP à la main ?

      Kawai MP10
      Akai Advance 61 - Roland A800-Pro - Novation 25SL MkII - Behringer FCB-1010 - M-Audio Uno
      guitare WSL White beauty
      Hohner Melodica Fire
      Adam A5 - AKG K-702 - RME Fireface UCX - RØDE NT1-A
      Sonar Platinum
      Komplete 9, Scarbee Pre-Bass, Soundiron Emotional Piano, Overloud TH2, Overloud Mark Studio 1, AAS Ultra Analog VA-2, Sample Tank 2.5 L, Sonik Synth 2, Jamstix 3 Studio, Sonic Reality Drum Masters, Nomad Factory Integral Studio Pack III ...

      Commentaire


      • #4
        Oui effectivement j'ai rentré à la main les adresses IP, pourtant cela a bien fonctionné depuis pllusieurs mois, je comprend pas ce qui se passe, d'ailleurs sur le net le nombre considérable de gens qui ont rencontrés ce problème est assez important, depuis que j'ai fait la mise à jour 10.5.7 sur mon Mac c'est apparu, peut-etre que cela n'a rien à voir, dernièrement j'ai lu sur le net que c'était peut-etre le Firewall, problème de champ magnétique trop fort, enfin je ne pense pas que cela soit çà, tout ça pour dire que trés souvent le problème n'est pas résolu et qu'il faut envisager le formatage, je n'irai pas jusque là, loin de là car à par ça mon PC qui doit avoir maintenant 6 ans fonctionne trés bien, je vais chercher, je lache pas le morceau.

        Commentaire


        • #5
          J'ai oublié de préciser que cela arrive parfois toutes les on va dire 5 mn ou bien 10 mn, cela varie, par contre la coupure (bulle: cable réseau débranché) cela dure 2 à 3 sec pas plus, c'est vraiment bizarre, et je précise une fois de plus que cela fonctionnait trés bien auparavant, je n'ai rien modifié, enfin voilà quoi.

          Commentaire


          • #6
            Au contraire, c'est bien que tu es rentré les adresses à la main. En fait, je pensais à un problème du type : une des deux machines attribue les adresses automatiquement mais avec une durée de vie courte. Ce n'est donc pas le cas.

            Et côté iMac, tu as exploré aussi les pistes ? T'affiche-t-il lui aussi des déconnexions ?

            Sur les deux interfaces réseau, tu dois avoir au moins deux Led. Sur une il doit être marqué "link". Est-ce que cette led s'éteint au moment de la perte de connexion ?

            Sous Windows, regarde les paramètres de ton interface réseau dans le gestionnaire de périphérique. Regardes si tu ne vois rien d'intéressant au niveau des paramètres de mise en veille du périphérique.

            Kawai MP10
            Akai Advance 61 - Roland A800-Pro - Novation 25SL MkII - Behringer FCB-1010 - M-Audio Uno
            guitare WSL White beauty
            Hohner Melodica Fire
            Adam A5 - AKG K-702 - RME Fireface UCX - RØDE NT1-A
            Sonar Platinum
            Komplete 9, Scarbee Pre-Bass, Soundiron Emotional Piano, Overloud TH2, Overloud Mark Studio 1, AAS Ultra Analog VA-2, Sample Tank 2.5 L, Sonik Synth 2, Jamstix 3 Studio, Sonic Reality Drum Masters, Nomad Factory Integral Studio Pack III ...

            Commentaire


            • #7
              c'est peut etre la mise a jour meme qui fout la m.... est ce que tu peux la désinstallé? c'est une question en l'air mais parfois ça marche

              Commentaire


              • #8
                Envoyé par starfish Voir le message
                c'est peut etre la mise a jour meme qui fout la m.... est ce que tu peux la désinstallé? c'est une question en l'air mais parfois ça marche
                J'avais pas vu cette histoire de mis à jour. Si tu es sûr que ça coincide alors concentre tes recherches sur le Mac.

                Kawai MP10
                Akai Advance 61 - Roland A800-Pro - Novation 25SL MkII - Behringer FCB-1010 - M-Audio Uno
                guitare WSL White beauty
                Hohner Melodica Fire
                Adam A5 - AKG K-702 - RME Fireface UCX - RØDE NT1-A
                Sonar Platinum
                Komplete 9, Scarbee Pre-Bass, Soundiron Emotional Piano, Overloud TH2, Overloud Mark Studio 1, AAS Ultra Analog VA-2, Sample Tank 2.5 L, Sonik Synth 2, Jamstix 3 Studio, Sonic Reality Drum Masters, Nomad Factory Integral Studio Pack III ...

                Commentaire


                • #9
                  Si je comprends bien, le PC est relié directement au Mac. A mon avis, il vaudrait mieux avoir un petit switch ethernet gigabit de 4 ports, et relier les ordinateurs via le switch, lequel s'occupera de la transmission des paquets IP entre les deux ordinateurs.

                  Tu pourras aussi relier le switch à ton routeur afin que les deux ordi aient accès au net.
                  Kronoscopie, tout sur le Kronos

                  http://www.kronoscopie.fr

                  Commentaire


                  • #10
                    Je n'ai toujours pas résolu mon problème, je suis vraiment dégouté, je vais encore chercher, il doit certainement y avoir une manip pour arreter ce décrochage de la carte réseau, je vous tiens au courant, et merci infiniement à vous tous pour votre aide.

                    Commentaire


                    • #11
                      Envoyé par Francois Voir le message
                      Si je comprends bien, le PC est relié directement au Mac. A mon avis, il vaudrait mieux avoir un petit switch ethernet gigabit de 4 ports, et relier les ordinateurs via le switch, lequel s'occupera de la transmission des paquets IP entre les deux ordinateurs.

                      Tu pourras aussi relier le switch à ton routeur afin que les deux ordi aient accès au net.
                      UN switch??? Pourquoi pas directement relier les 2 ordi à un routeur???? Si ce n'est pas déjà fait, je te conseillerai d'investir dans un routeur sans fil. Même les modèles d'entrée de gamme proposent généralement 4 connexions filaire (cable réseau) en plus des connexions WIFI. De cette manière tu pourras brancher chacun de tes ordis sur le routeur (avec ou sans fil indifféremment), tu pourras te créer un réseau pour la transmission des infos entre tes 2 ordis et comme ton routeur sera relié directement à ton modem, chacun des tes ordis aura aussi accès à internet.

                      PS ci joint la config de mon reseau à la maison. C'est pas si compliqué que ça en a l'air et tout le monde a accès à tout (HD de stockage réseau, internet et imprimante)
                      Fichiers attachés
                      Dernière modification par cariboune, 25 mai 2009, 15h54.
                      Korg M3 88 EXB-Radias, KRK RP6, Eurorack 1002FX, Tascam US-122L, Cubase LE, TritonEditPro, le tout sous SEVEN pro!!!!!

                      Commentaire

                      Chargement...
                      X