Publicité

Annonce

Réduire
Aucune annonce.

PREMIER BUG sur la version 2 du M3

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • PREMIER BUG sur la version 2 du M3

    Ben c'est tout simple !! je ne peux plus faire fonctionner le drum track sur les combis !! A vérifier par les autres M3istes. Mais impossible de l'activer. J'ai essayé sur plusieurs combis et pgms mais cela reste muet !!!!
    Bon je peux revenir en arrière (save) mais si KORG voit ce msg qu'il corrige ce bug !!! Erreur de jeunesse !!
    :shock:
    Nous attendons vos conclusions !!!!
    :nananere:banana Gil Korg M3 - Yamaha MO6 - Yamaha HS50M - JazzBass FENDER

  • #2
    je crois que je vais attendre un peu avant de faire ma màj

    merci pour le tuyau
    YAMAHA W5
    TRITON proX (MOSS / PCM01 / PCM05 / SCSI / 64Mo)
    M3-73 (RADIAS / 320Mo)
    DOEPFER LMK2+

    AKAI DPS16 + MINDPRINT Envoice + ART Dual MP + RODE NT1000
    BEHRINGER DDX3216 + 4 MACKIE SRM350 + 2 MACKIE SWA1501 (+ PEAVEY KB300 :p)
    ...

    Commentaire


    • #3
      effectivement la drum track ne marche plus
      TRITON EXTRM76 FANTOM X7 US2400 MSP10 SW10 hs80m M3 73 acer 9814 motu ultralite MO8 X5d

      Commentaire


      • #4
        le prob est que il n'y a plus de pattern preset car ça marche avec les user patern s'il y en a
        tous les patterns presets ont été effacés
        TRITON EXTRM76 FANTOM X7 US2400 MSP10 SW10 hs80m M3 73 acer 9814 motu ultralite MO8 X5d

        Commentaire


        • #5
          Envoyé par alexandrepel Voir le message
          effectivement la drum track ne marche plus
          Je crois qu'elle fonctionne seulement tous les presets sont vides.:?
          :nananere:banana Gil Korg M3 - Yamaha MO6 - Yamaha HS50M - JazzBass FENDER

          Commentaire


          • #6
            Pas de bug install non finalise !!

            Ca y est, j'ai trouvé. Il faut répéter les étapes 3 à 8 comme il est précisé dans le PDF. Et là au deuxième démarrage on voit bien la version 2 monté et le logo EXPANDED aparaitre. Le drum Track remarche.
            Excusez-moi de vous avoir fait peur !!!!:bing:
            :nananere:banana Gil Korg M3 - Yamaha MO6 - Yamaha HS50M - JazzBass FENDER

            Commentaire


            • #7
              y'a pas de mal
              YAMAHA W5
              TRITON proX (MOSS / PCM01 / PCM05 / SCSI / 64Mo)
              M3-73 (RADIAS / 320Mo)
              DOEPFER LMK2+

              AKAI DPS16 + MINDPRINT Envoice + ART Dual MP + RODE NT1000
              BEHRINGER DDX3216 + 4 MACKIE SRM350 + 2 MACKIE SWA1501 (+ PEAVEY KB300 :p)
              ...

              Commentaire


              • #8
                Envoyé par Gil Voir le message
                Ca y est, j'ai trouvé. Il faut répéter les étapes 3 à 8 comme il est précisé dans le PDF. Et là au deuxième démarrage on voit bien la version 2 monté et le logo EXPANDED aparaitre. Le drum Track remarche.
                Excusez-moi de vous avoir fait peur !!!!:bing:
                Ah ben oui j'ai eu peur en plus juste en me réveillant c'est pas gentil ça :D Je suis content que ça remarche, j'espère faire l'install d'ici la fin de la matinée

                Commentaire


                • #9
                  bien vu gill
                  il est 3h25 a la martinik et je suis sur le m3
                  TRITON EXTRM76 FANTOM X7 US2400 MSP10 SW10 hs80m M3 73 acer 9814 motu ultralite MO8 X5d

                  Commentaire


                  • #10
                    Mise à jour effectuée Aucun bug à signaler pour l'instant

                    Commentaire


                    • #11
                      Help!!!
                      moi j'ai un big bug:
                      voici ce qui s'est passé:
                      installation sans pb du système: au premier redémarrage j'ai vu les changements: vumètre, séquence... par contre à la deuxième fois pour installer les expansions : ok - redémarrage avec logo XPanded - chargement ex-pcm03 jusqu'à 100% puis ce message :
                      "The internal memory has been corrupted, likely due to an interruption of power while the system was writing/saving data. This has been repaired and the affected bank has been initialized."
                      je précise qu'il n'y a pas eu d'interruption mais que les banques n'ont pas été réparé.
                      En effet depuis je vois les noms de tous les progs mais aucun ne jouent excéptés ceux de l'expansion piano.
                      J'ai essayé de réinstaller mais il ne réinstalle à chaque fois que les extensions et pas le system.
                      Que faire? et surtout comment revenir à la version 1.2 et tout recommencer
                      Korg M3-73 XPanded,exb-radias+exb-256, Yamaha P120, M-audio Projectmix, Prodipe 8, Mac pro, Protools m-powered 8

                      Commentaire


                      • #12
                        Alexandrepel, pense à remettre un avatar s'il te plait
                        Informatique:
                        tour AMD FX 8 cores 4Ghz / 16Go RAM / portable ASUS Intel core i5 / 6Go RAM
                        MOTU 828 Hybrid Mk3 (x2) / monitors Yamaha HS 8 MP​ / Cubase Pro 8 / Vienna Ensemble Pro 5 / EastWest Hollywood Strings - Brass - Woodwinds - Symphonic Orchestra - Choirs - Ra - Solo Violin - Piano Gold - StormDrum 2 / Toontrack Superior Drummer 2 - The Metal Foundry SDX - EzMix 2 bundle / IK Multimedia Total Studio Bundle 3

                        Clavier: Oasys76 n°001170 / Korg Electribe EA-1 / Novation Impulse 49

                        Divers: Guitares Schecter Demon-7 custom - PRS CE24 custom - PRS SE-7 limited edition custom / Blade Delta / Basse Schecter Damien Elite 5 / electro acoustique Làg Tramontane T77PE / ampli Peavey JSX 2corps 120 watts / N.O.S. DbKiller MKII / Kemper Profiling Amplifier rack / bodhràn Waldons / Boss GT-Pro / mixage Phonic MM 1202 / micros Shure SM58 / SM57 - AT4033 - Samson Sf2 - Samson C02 - Prodipe DM-8

                        Gwaremm Korriged sur Facebook

                        Commentaire


                        • #13
                          Suite à mon pb j'ai réinstallé la v 1,2
                          et voici un conseil pour tout le monde:
                          SI BUG LORS DE L'INSTALLATION DE LA MISE A JOUR 2,0:
                          NE PAS REINSTALLER LA VERSION 1.2

                          C'est ce que j'ai hélas fait, résultat : le M3 n'arrive qu'à 2mm sur la barre de chargement au démarrage. Impossible de booter même avec le reset control+1+2 au démarrage.
                          Bilan : j'ai pu qu'à le ramener au magasin pour qu'il me reflash ma SD interne.

                          Au fait si qq un a fait une sauvegarde de sa sd interne ou bien une autre solution: je suis preneur
                          Korg M3-73 XPanded,exb-radias+exb-256, Yamaha P120, M-audio Projectmix, Prodipe 8, Mac pro, Protools m-powered 8

                          Commentaire


                          • #14
                            Envoyé par tritle2004 Voir le message
                            Suite à mon pb j'ai réinstallé la v 1,2
                            et voici un conseil pour tout le monde:
                            SI BUG LORS DE L'INSTALLATION DE LA MISE A JOUR 2,0:
                            NE PAS REINSTALLER LA VERSION 1.2

                            C'est ce que j'ai hélas fait, résultat : le M3 n'arrive qu'à 2mm sur la barre de chargement au démarrage. Impossible de booter même avec le reset control+1+2 au démarrage.
                            Bilan : j'ai pu qu'à le ramener au magasin pour qu'il me reflash ma SD interne.

                            Au fait si qq un a fait une sauvegarde de sa sd interne ou bien une autre solution: je suis preneur
                            J'ai eu le même souci quand je suis passé en 1.2. Retour au magasin et attente de 3 semaines. Désolé pour toi !!!:?
                            :nananere:banana Gil Korg M3 - Yamaha MO6 - Yamaha HS50M - JazzBass FENDER

                            Commentaire


                            • #15
                              comment ce fait-ce qu'il y a des bugs de màj chez certains et pas d'autres sur une même machine...:mefie
                              YAMAHA W5
                              TRITON proX (MOSS / PCM01 / PCM05 / SCSI / 64Mo)
                              M3-73 (RADIAS / 320Mo)
                              DOEPFER LMK2+

                              AKAI DPS16 + MINDPRINT Envoice + ART Dual MP + RODE NT1000
                              BEHRINGER DDX3216 + 4 MACKIE SRM350 + 2 MACKIE SWA1501 (+ PEAVEY KB300 :p)
                              ...

                              Commentaire

                              Chargement...
                              X