Publicité

Annonce

Réduire
Aucune annonce.

Commutateur K2600

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Commutateur K2600

    Bonjour,
    Je souhaiterais pouvoir incrémenter/décrémenter les programmes ou les setup avec une pédale de commutation. Est-ce possible avec le K2600 ? si oui quelle est la procédure ? Un commutateur comme le Behringer AB-200 ferait-il l'affaire ? Sur mon précédent post je parlais de pédale de volume : c'est une Bespeco VM18L . Elle fonctionne sur mon PC1x. Comment la faire fonctionner sur le K2600 ? C'est beaucoup de questions mais c'est le problème récurrent de la notice en anglais !!!
    Merci par avance.
    Bruno.
    S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

  • #2
    Hello, et desolé pour le retard !
    je te met un lien sur ce sujet auquel j'avais déja répondu...

    http://www.audiokeys.eu/forum/showthread.php?t=8118

    Commentaire


    • #3
      Merci ****.
      Je vais essayer ça dès que je peux...Mais je dois commander cette pédale de commutation.....Tu penses que ça marche avec ça (contact OF) ? Je peux commander ?
      En ce qui concerne la pédale de volume, c'est le même genre de manip ? Je ne trouve pas dans le guide la procédure !
      Merci encore.

      Bruno.
      S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

      Commentaire


      • #4
        J'ai testé avec deux petites pédales "industrielles" ou j'ai soudé un jack et...ça marche ! Chaque setup doit être programmé individuellement. Il n'y a pas d'autre possibilité ? Pour l'incrémentation des programmes, on peut faire la même chose ? J'ai fait, hier soir, une manip. mistère : à gauche de l'écran, il y a affiché channel off et je n'ai plus de son Je n'arrive pas à trouver ce que j'ai fait comme connerie :dents Quelqu'un a une idée sur tout ça ?
        Merci par avance.
        S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

        Commentaire


        • #5
          J'ai à nouveau du son ! Nouveau Pb : tous les setup que j'ai modifié n'on plus de son ! Je ne peux plus faire de modif. car à chaque fois "no enough memory to save" pourtant j'ai sauvegardé en remplaçant avec les mêmes n° de setup ! J'en perds mon latin !
          Là je n'vois pas :dents
          S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

          Commentaire


          • #6
            ça ressemble a un problème de barrettes mémoires, on dirait qu'elles sont HS, ou mal installées.
            T'as combien de RAM ? (ça se voit en mode MASTER)

            Sinon, c'est du 72pins 3 ou 5 volts.
            Il faut regler un jumper sur la carte (a coté de la RAM) pour pouvoir régler le synthé sur du 5 v ou du 3 volts.

            Ton K réagit comme si il n'avait plus de place en mémoire...

            Tiens moi au jus !

            Commentaire


            • #7
              Alors, j'ai ouvert la trappe, j'ai sorti la barrette Sim, j'ai mis un coup de bombe "Gold 2000" excellent pour les contacts !
              Ensuite rebranché : le contrôle volume re-fonctionne seulement au casque ! c'est déjà ça ! A l'ampli, le volume est full. Dans le mode master : samples 4096K si c'est comme je pense : c'est vraiment tout petit minus ! L'histoire du volume est sûrement liée à une mauvaise manip. de ma part. Quand à la mémoire, il y a 2 slots : 128M maxi, c'est en un barrette comme ta photo ou 2x64M sur les 2 slots ? Quelle est la meilleure solution ? Mes setup qui ne fonctionnent plus sont liés au problème de mémoire ? Il y a un * devant certains noms de setup…Aïe… ça va pas être facile. En tout cas, merci par avance.
              S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

              Commentaire


              • #8
                4 Mo c'est vraiment tout petit !!
                Tu peux mettre 1x128 ou 2x64 Mo, selon ce que tu trouves...

                Si j'étais a ta place, je ferais un hard reset, histoire de voir...
                Attention, cela EFFACE TOUT, donc a faire en connaissance de cause !

                AU fait en P-ram tu as combien ?
                C'est visible aussi en mode master, a coté de ta RAM pour le sample...

                On va reussir....

                PS : * veut dire que ce sont des setups qui ne sont pas d'origine...

                Commentaire


                • #9
                  Merci **** pour tes réponses.
                  Alors : à côté de la mémoire Samples 4096K il y a mémory : 4K Je Pense que c’est la P-ram
                  Mais au fait, elle sert à quoi la P-ram ?
                  Si je dois faire un hard reset cela veut dire qu’il n’y a plus rien dedans et que je dois tout réinstaller ? Je dois le faire si je change de barrettes mémoire ?
                  Vraiment c’est cool. Merci pour ta patience.
                  S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

                  Commentaire


                  • #10
                    4Ko !!!!!!!!!! :shock:

                    Ben ta PRAM est pleine ! Si tu n'as pas l'option PRAM, tu as normalement 486 Ko de libre, si tu as l'option tu as 1.5 Mo...
                    C'est normal que ton synthé fasse des trucs bizarres si il n'a plus de place.
                    C'est sans doute la raison pour laquelle tes setups ne tournent plus normalement...

                    La RAM sert a stocker les samples, la P-RAM sert a stocker tout le reste (programmes, setup, sequences etc...)
                    Contrairement a la RAM, la PRAM ne s'efface pas a l'extinction.

                    Si je dois faire un hard reset cela veut dire qu’il n’y a plus rien dedans et que je dois tout réinstaller ? Je dois le faire si je change de barrettes mémoire ?
                    Si tu fais un hard reset, tu remets ton synthé en configuration 'sortie usine', donc tu gardes evidemment tout tes programmes / Setup qui sont en ROM, mais si tu as programmé des sons / setups / sequence etc...ils seront perdus.
                    Fais une sauvegarde des choses que tu as faites et que tu voudrais récuperer par la suite...

                    Sinon, il n'est pas nécessaire de faire un hard reset lorsque l'on rajoute de la RAM....

                    As tu des ROMs optionnelles installées ?
                    Quel OS as tu ?
                    Dis moi tout ce que tu peux sur ta machine....

                    Commentaire


                    • #11
                      Je suis un peu coincé par le temps mais au service info de ma boite, j’ai trouvé une barrette de RAM mais hélas : 8M ! mais elle est reconnue par le Kurz, j’attends de récupérer 64M. J’ai fait un hard reset et tout à l’air de bien fonctionner. Sauf le réglage de volume sur la sortie qui est à fond ! Dans le casque, c’est réglable. Avant le reset, j’ai fait une sauvegarde sur disquettes de sons dans le mode program…Je n’ai pas encore essayé de recharger : à voir. Sinon, je n’ai pas de Rom optionnelle et ma version de l’os est V3.11 (post du 6/10) je n’ai pas encore essayé de charger la V4.00 que tu m’as mis à disposition. Je dois chercher comment mettre à jour. Voilà pour l’instant. Ma pédale de volume ne fonctionne toujours pas : quels sont les paramètres à modifier ? Merci.
                      S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

                      Commentaire


                      • #12
                        Ok, je complèterai ma réponse plus tard mais concernant le son 'a fond' sur ta sortie, tu parles de quelle sortie ?

                        Parceque si tu as connecté tes cables sur les sorties A,B,C ou D c'est normal qu'elles soient a fond, le potard 'master volume' commande le volume uniquement du casque et des sorties 'MIX', pas des sorties auxiliaires (A,B,C,D)...

                        Tu as branché ta pédale sur quelle entrée ?

                        A +

                        Commentaire


                        • #13
                          Envoyé par barbenzinc Voir le message

                          Tu as branché ta pédale sur quelle entrée ?

                          A +
                          Hello,
                          Effectivement, si je me connecte à mon ampli par l’output Mix, je peux régler mon volume (mais c’est bien sûr !) Pour ce qui est de ma pédale de volume, justement, je ne sais pas trop ou la connecter ! Vraisemblablement sur les entrées Control Pédal 1 / 2 car les E foot switch 1-4 sont dédiées à des commutations tout ou rien ?
                          Voilà pour l’instant !
                          Je ne désespère pas !!! J’y crois !!!
                          S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

                          Commentaire


                          • #14
                            Ok, on va déja voir si ton K reconnait la pédale....

                            Tu vas dans :
                            MASTER / UTIL (bouton soft en bas de l'écran) / MIDI (idem)
                            Tu appuis sur ta pédale, dis moi ce que tu vois a l'écran....

                            (EXIT 3 fois pour sortir...)

                            Commentaire


                            • #15
                              Ben ! là, c'est écran bleu avec une seule option : Done
                              Que je connecte sur control Pedal 1 ou control Pedal 2 or breath...Mystère !
                              S90ES, PC1X, XioSynth 49, Mackie 1202-VLZ3, KRK-RP6, Behringer KX1200

                              Commentaire

                              Chargement...
                              X