Publicité

Annonce

Réduire
Aucune annonce.

alesis io dock muet

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • alesis io dock muet

    je viens d'acheté aussi e fidèle compagnon de l'ipad musicien : le io dock

    j'ai pluggé l'ipad et rien ne sort. le midi n'est pas reconnu et aucun sons ne sort du dock

    :bigbang:

    j'ai lu qu'il pouvait y avoir un pb d'adaptateur mais rien dans la boite, pas de papier non plus

    si vous avez des pistes :super
    SAX alto et sopranino, guitares, harmonicas, flutes, EWI, D-05, voicelive3, beat buddy, EHX superego, reverb Immerse, boss sy300, Live 9, komplete 10

  • #2
    Envoyé par Laurent S. Voir le message
    je viens d'acheté aussi e fidèle compagnon de l'ipad musicien : le io dock

    j'ai pluggé l'ipad et rien ne sort. le midi n'est pas reconnu et aucun sons ne sort du dock

    :bigbang:

    j'ai lu qu'il pouvait y avoir un pb d'adaptateur mais rien dans la boite, pas de papier non plus

    si vous avez des pistes :super
    Ah, je vois que tu te donnes les moyens de bien travailler avec l'Ipad. Je suppose que c'est l'Ipad 2 dont tu parles. Car justement, de quel adapteur parles-tu, celui qu'on insère dans le idock Alesis pour compenser l'épaisseur par rapport à l'Ipad 1 ? Ou l'adapteur pour la prise de courant
    Dans le premier cas, je crois qu'il y a effectivement des problèmes avec cet adapteur dans la mesure où il n'est pas fourni automatiquement (ils ont été dépassé par la demande si je ne me trompe pas) et tu dois avoir un formulaire à envoyer via leur site pour qu'il t'envoie cet adapteur. Mais à mon sens, c'est juste un problème d'épaisseur et cela devrait pouvoir se compenser pour un bon bricoleur. Tu as les infos ici :http://www.alesis.com/iodockadaptor

    Sinon c'est pour l'adapteur électrique, il faut une prise en entrée américaine et en sortie française comme les prises de terre.

    Mais j'ai un doute. Qu'entends-tu par pluggé l'Ipad et rien en sort ?
    Déjà, l'Ipad est-il alimenté par l'idock ? Es-tu sur PC ou sur Mac ? Si sur Mac, rien n'apparait dans la config audio-midi quand tu branches avec le cordon USB ? Et si sur PC, aucun message pour l'installation du driver usb ?
    Ensuite tes deux jacks audio pour les sorties sont-ils bien connectés ?
    Car je viens de vérifier sur le mien, le fait de ne pas avoir de son quand il est branché est bon signe. Il faut impérativement dans ce cas que tu branches les sorties jack dans un ampli ou ta carte son. Fais le test avec l'Ipad dans l'idock et déconnecte l'alimentation, là tu entendras le son de l'Ipad ?
    Dernière modification par deb76, 23 octobre 2011, 01h45.

    Commentaire


    • #3
      merci de ta réponse
      l'adaptateur etait dejà dessus c'est pour cela que je ne l'ai pas vu
      l'Ipad est bien alimenté par le dock mais aucun son n'en sort ni par les sorties, ni par la prise casque
      pas de midi in n'on plus.
      j'ai fait le test et l'IPad se mute quand le dock s'allume et il revient quand je l'eteint mais rien ne sort de ce #gr!ik#&§hd§ de dock

      après est ce un defaut du dock ou de l'ipad ?
      SAX alto et sopranino, guitares, harmonicas, flutes, EWI, D-05, voicelive3, beat buddy, EHX superego, reverb Immerse, boss sy300, Live 9, komplete 10

      Commentaire


      • #4
        L'idock est branché sur quel système Mac ou PC ? Si c'est sur PC ça m'arrange car je ne l'ai pas installé encore dessus; donc je peux faire l'installation pour voir. Sinon, je vais essayer sur le Macbook.
        Et tes sorties audio ? Bien que le casque soit déjà une indication.
        Il me semble que je me suis heurté au même problème, la première fois au niveau du son, j'avais l'impression que rien ne sortait.
        Pour le midi, si c'est sur Mac, qu'est-ce que t'indique Configuration audio-midi ?
        Si c'est sur PC, c'est plus compliqué à déterminer. Il faudrait que tu installes (si ce n'est déjà fait) midi-ox qui te permettra de voir ta configuration midi, de voir ce qui est reconnu. Et de là, faire le réglage nécessaire.
        http://www.midiox.com/

        Commentaire


        • #5
          Re,

          Je viens de faire l'installation sur mon PC i7-windows 7, donc une fois l'Usb connecté, j'ai bien un message m'indiquant que le périphérique Usb est prêt à être utilisé.
          Ensuite, je suis allé examiner ma configuration midi avec Midi-Ox et l'idock Alesis n'apparaissait pas dans les ports en activité. J'ai donc activé le port en question en entrée et en sortie. Et là ça fonctionne. De même, dans Ableton Live, si l'idock apparaissait bien comme interface midi en entrée, il n'apparaissait pas en sortie. J'ai fait la rectification nécessaire.

          Je viens aussi de l'installer sur mon MacBook, et là aussi pas de problème...

          Commentaire


          • #6
            ce qui me chiffonne c'est que tu parles de pc et de mac...je n'ai pas testé car je pensais l'utilisé uniquement en stand alone dans un premier temps (en fait pour jouer là ou je n'ai pas l'ordi...)
            s'il faut obligatoirement l'ordi io dock perds enormément d'intéret pour moi

            je testerais avec le mac
            SAX alto et sopranino, guitares, harmonicas, flutes, EWI, D-05, voicelive3, beat buddy, EHX superego, reverb Immerse, boss sy300, Live 9, komplete 10

            Commentaire


            • #7
              je viens de le branché sur le mac, rien de rien...ni dans live ni dans le gestionnaire audio midi

              Mardi retour au magasin
              SAX alto et sopranino, guitares, harmonicas, flutes, EWI, D-05, voicelive3, beat buddy, EHX superego, reverb Immerse, boss sy300, Live 9, komplete 10

              Commentaire


              • #8
                Envoyé par Laurent S. Voir le message
                ce qui me chiffonne c'est que tu parles de pc et de mac...je n'ai pas testé car je pensais l'utilisé uniquement en stand alone dans un premier temps (en fait pour jouer là ou je n'ai pas l'ordi...)
                s'il faut obligatoirement l'ordi io dock perds enormément d'intéret pour moi

                je testerais avec le mac
                Ah non, pas d'inquiétude, ça fonctionne aussi sans ordinateur pour les applications musicales tant au niveau du son qu'avec les prises midi classiques in et out. Mais il faut que le dock soit impérativement sous tension, sinon, oui, tu peux te passer te l'ordinateur soit pour jouer avec ton clavier avec l'Ipad ou envoyer des séquences avec un séquenceur comme StepPolyArp (vraiment excellent) dans un synthé ou un piano numérique.

                Désolé de t'avoir fait un peu peur, mais perso, je l'ai installé en tant qu'entité midi à part entière en le branchant sur Mac ou PC avec l'Usb. Du coup, je peux avec Ableton Live, envoyer la même séquence sur mes synthés virtuels ou hardware (dont le Buchla ou l'Origin Arturia) en même temps. C'est sacrément puissant.

                je viens de le branché sur le mac, rien de rien...ni dans live ni dans le gestionnaire audio midi
                Non, ce n'est pas normal effectivement. J'ai testé l'installation sur le MacBook, ça apparaît immédiatement dans la config audio et midi, même chose sur PC, le driver est reconnu aussitôt.

                Commentaire


                • #9
                  c'etait bien le dock qui etait defectueux

                  maintenant ça marche...mais il y a quelques bug notamment en midi (notes qui bloquent, avec addictive synth, pas possible de commandé via le patch midi, jeu a l'EWI impossible) et puis question entrée audio c'est zéro (rien de rien, je pense que c'st un pb des app)

                  donc pour le moment l'avis est assez mitigé
                  SAX alto et sopranino, guitares, harmonicas, flutes, EWI, D-05, voicelive3, beat buddy, EHX superego, reverb Immerse, boss sy300, Live 9, komplete 10

                  Commentaire


                  • #10
                    Je sais pas si ça peu aider, mais il y a une une nouvelle version du firmware du iO Dock y a pas longtemps (la 1.05).
                    Peut-etre une piste.......

                    Commentaire

                    Chargement...
                    X