Publicité

Annonce

Réduire
Aucune annonce.

enregistrement midi

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • enregistrement midi

    Petite question pour les connaisseurs de Cubase.....
    J'essaye désespérément d'enregistrer en midi, mais apparemment mon Cubase ne veut rien savoir. Mon clavier est connecté en midi à ma carte son. J'ai activé le "Midi thru" dans cubase, j'ai réglé le "local control" dans mon clavier sur OFF. et j'ai sélectionné sous Sequencer-préférences-global setup-midi setup-exter.sequencer.
    Ensuite, dans Cubase, j'ai créé une piste midi. J'ai choisi en entrée "All midi input" en sortie, mon PA1X. Un petit test, je joue quelques notes sur mon clavier, ça fonctionne car j'ai le curseur vert de la piste qui réagit. Je lance l'enregistement, je joue sur mon clavier, et rien ne s'enregistre! Je constate que le curseur vert ne réagit pas en enregistrement. Je crée une piste audio, le cuseur vert réagit, je lance l'enregistrement,. et ça enregistre en audio....pourquoi je peux enregistrer en audio et pas en midi? Quelqu'un a une petite voire une grande idée?
    Dernière modification par Edith, 01 mars 2009, 18h37.
    :DClair de lune musique
    KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
    HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

    HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
    )

  • #2
    En général quand j'utilise cubase, je ne mets jamais en entrée "all midi input", je mets le port d'entrée spécifique que j'utilise, pour toi ta carte son.
    Dans la palette de transport si je laisse all midi input la barre midi in bouge, mais je n'ai rien sur la piste.
    Si je choisis pour port d'entré spécifique les deux réagissent et je peux enregistrer en midi.
    Essaye, ce n'est pas exactement ce que tu décris mais sait on jamais et tiens nous informé
    Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

    Commentaire


    • #3
      :larmes:larmes:larmes Ca ne marche toujours pas papaphoenix.....
      :DClair de lune musique
      KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
      HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

      HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
      )

      Commentaire


      • #4
        Désolé là je n'ai plus d'idée.
        Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

        Commentaire


        • #5
          Envoyé par Edith Voir le message
          :larmes:larmes:larmes Ca ne marche toujours pas papaphoenix.....
          Edith : j'ai Sonar LE, pas Cubase, mais ça ne change rien aux principes. Voici les manip que je viens de faire pour toi :love:

          J'allume mon Pa800 et le connecte au PC par un cordon USB.

          Je ne touche rien dans la config MIDI du Pa : MIDI Setup : Default. Local On.

          Je choisis la Perf Digital Drawbars : Dark Wheels Y+.

          Je lance Sonar, nouveau projet. Dans Options : Périphériques MIDI, je sélectionne entrée MIDI = PA800 1 KEYBOARD, sortie MIDI = PA800 1 SOUND. Thru = Off.

          Je lance l'enregistrement Sonar : j'entends ce que je joue sur le Pa, je vois les traces MIDI de Sonar réagir à mes élucubrations. Je prends pitié, je stoppe .

          Je rebobine Sonar et lance la lecture : j'entends le Pa me rejouer exactement ce que j'ai commis à l'enregistrement :D.

          Je change de Performance sur le Pa (Grand Piano RX), je relance une lecture : patatras, les sons ne sont plus d'orgue mais de piano !

          Explication :

          Si je visualise sur Sonar la liste des événements MIDI, je ne vois effectivement que les notes, plus exactement tout ce qui s'est passé après que j'aie démarré l'enregistrement Sonar. Normal, le Pa800 ne pouvait pas le savoir : il avait déjà transmis sa ribambelle de paramètres (contrôleurs, patches, RPN etc.: une bonne centaine) quand j'avais choisi Dark Wheels.

          Confirmation : je lance d'abord l'enregistrement Sonar, puis choisis la Perf Dark Wheels avant de jouer. Maintenant :

          - je vois sur Sonar tous les événements de contrôle propres à la Perf Dark Wheels, avant la séquence proprement dite ;

          - à la lecture, le Pa joue toujours les bons sons, quelle que soit sa configuration de jeu (Perf ou STS).

          Tu n'as plus qu'à remplacer, dans ce qui précède, je par tu, Sonar par Cubase ... et nous donner des nouvelles :zzzzzzz
          Alain

          Commentaire


          • #6
            Waowwwwwwwww merci Alain pour ce magnifique tuto!
            Je vais essayer tout ça demain à tête reposée car étant donné que j'ai passé toute la journée sur Cubase pour ne pas avancer d'un iota, je t'avoue que ce soir je suis sincèrement en phase de divorcer de ce logiciel qui me pourrit la vie! :larmes
            :DClair de lune musique
            KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
            HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

            HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
            )

            Commentaire


            • #7
              J'ai essayé de suivre à la lettre ton tuto Alain, mais il y a un point sur lequel je bloque.....dans l'inspecteur de piste, dans Cubase, j'ai, si je clique sur "entrée", non connecté, All midi inputs et ma carte son. ( Je n'ai pas trace de mon clavier :shock:.) Par contre, si je clique sur "sortie", j'ai , non connecté, PA1X (Fireface 400), Fireface 400, et sythé SW de table.
              Alors une petite question aux utilisateurs de Cubase et de Korg, comment avez-vous configuré votre clavier dans Cubase pour qu'il apparaisse sous "entrée" dans le moniteur de piste? :? Je pense que mon premier problème vient de là.....
              :DClair de lune musique
              KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
              HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

              HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
              )

              Commentaire


              • #8
                Envoyé par Edith Voir le message
                dans l'inspecteur de piste, dans Cubase, j'ai, si je clique sur "entrée", non connecté, All midi inputs et ma carte son. ( Je n'ai pas trace de mon clavier :shock:.)
                Ta carte son (qui assure les E/S MIDI) ne le voit p'têt pô Pour lever le doute : as-tu un autre logiciel MIDI avec entrée externe, genre Band-in-a-Box, ou plus simplement un moniteur MIDI ? MIDI-OX, c'est gratuit

                Commentaire


                • #9
                  Dans périphériques, configuration ds périphériques, midi ==> configuration des ports midi, tu peux voir les ports midi entrées et sorties :



                  ton entrée pa1X doit être soit "inactif", soit "actif" mais non cochée.

                  si elle est active mais non cochée il faut la cocher pour qu'elle soit visible dans l'inspecteur et pouvoir la choisir.
                  Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

                  Commentaire


                  • #10
                    Envoyé par papaphoenix Voir le message
                    Dans périphériques, configuration ds périphériques, midi ==> configuration des ports midi, tu peux voir les ports midi entrées et sorties
                    Ben voilà Edith :D Ah Papanix, que ne l'as-tu dis plus tôt

                    Commentaire


                    • #11
                      Envoyé par iaoranaemaeva Voir le message
                      Ta carte son (qui assure les E/S MIDI) ne le voit p'têt pô Pour lever le doute : as-tu un autre logiciel MIDI avec entrée externe, genre Band-in-a-Box, ou plus simplement un moniteur MIDI ? MIDI-OX, c'est gratuit
                      non non Alain je n'ai pas de logiciel mais je suis allée voir sur le site, mais voilà, encore une barrière de plus....le site est en anglais.....misère de misère.:shock: Je n'ai donc pas du tout compris à quoi ce logiciel sert et comment l'utiliser surtout....:?

                      Je reste persuadée que c'est ma configuration midi qui pose problème....je viens encore de relire une énième fois le bouquin fourni avec Cubase 4 qui explique la configuration des instruments externes, et je vois que tout correspond.....:shock: je ne comprends pas ou le bâts blesse....ou alors le problème vient de la configuration midi de ma carte son et non de ma configuration dans Cubase. C'est ce qui me semble le plus plausible.
                      :DClair de lune musique
                      KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
                      HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

                      HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
                      )

                      Commentaire


                      • #12
                        Euuuuuuuuhhhhhh oui oui Papaphoenix. merci.....je n'ai pas tout ça moi.....
                        J'ai fait tant bien que mal une capture d'écran que je voulais mettre comme toi sur mon message afin que tu voies ce que j'ai comme configuration mais je n'ai pas trouvé comment tu as fait pour coller ça sur le message......:shock:
                        J'ai tenté un copier-coller, mais ça ne marche pas.....décidément je suis dans une période ou rien ne fonctionne comme je veux....grrrr....
                        :DClair de lune musique
                        KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
                        HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

                        HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
                        )

                        Commentaire


                        • #13
                          Envoyé par Edith Voir le message
                          décidément je suis dans une période ou rien ne fonctionne comme je veux....grrrr....
                          Courage Edith

                          Commentaire


                          • #14
                            :larmes:larmes:larmes merciiiiiiiiiiiii Fredo.....
                            :DClair de lune musique
                            KORG PA1X, KORG PA800, Yamaha Clavinova CLP320, DYNACORD POWERMATE 1000,
                            HP DYNACORD 2 CAISSONS DE BASSES + 2 SATELLITES, MICRO ELECTRO-VOICE N/D767,

                            HP HOME STUDIO, PRODIPE PRO 8, CUBASE 4 ET VST, CARTE SON RME FIREFACE 400 (merci JJ
                            )

                            Commentaire


                            • #15
                              Envoyé par Edith Voir le message
                              ou alors le problème vient de la configuration midi de ma carte son et non de ma configuration dans Cubase. C'est ce qui me semble le plus plausible.
                              Peux-tu essayer avec ton Pa800 et sa liaison USB plutôt que la carte son ?

                              Commentaire

                              Chargement...
                              X