Publicité

Annonce

Réduire
Aucune annonce.

Latence

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Latence

    Bonjour à tous, j'écume depuis un petit moment les forums espérant trouver une solution à mon problème.
    Je ne sais pas également si j'ai posté mon sujet dans la bonne catégorie. Il me semble qu'ici on est pas mal tourné vers l'informatique ça tombe bien.

    J'utilise une carte son externe UA 25 Ex de chez Edirol, Sonar 8 PE et un SH-201 qui me sert de clavier maître. LE Sh-201 est relié directement à mon PC en USB, ainqi que l'UA 25EX.
    Mon problème est à l'origine simple, je n'arrive pas à lire un fichier audio (avec le lecteur windows media par exemple) sans entendre une interruption, coupure ... Pour pallier à ce problème je suis obligé de pousser la taille des buffers audio de la carte à fond. Pourtant dans la notice il est clairement écrit que le curseur (qui paramètre la taile des buffers) doit se trouver en 5ième position (donc pas à fond). Aucune conséquence apparente, me direz vous, on est pas obligé de respecter la notice à la lettre. Bien sûr ! Complètement d'accord. Mais en augmentant la taille des buffers, j'augmente égalemen la latence à l'enregistrement (de ma batterie par exemple puisqu'elle traverse la carte). Si quelqu'un est assez callé pour me répondre. Merci d'avance.

    Musicalement Karma63
    14
    1 ms
    21,43%
    3
    3 ms
    7,14%
    1
    6 ms
    35,71%
    5
    >10 ms
    35,71%
    5

  • #2
    Bonjour et bienvenue sur le forum.
    Merci de penser à lire la charte du forum et mettre un avatar, cela fait partie des régles de la maison.

    Merci d'indiquer également une autre localisation que "là bas", si tu ne veux pas mettre ta ville tu peux mettre ton département ou ta région.

    Bon surf sur Audiokeys.
    Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

    Commentaire


    • #3
      Veuillez m'excuser, je suis un peu à cran. C'est fait!

      Commentaire


      • #4
        Merci.

        Coté Ram sur le pc il y en a combien ?
        Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

        Commentaire


        • #5
          Salut et bienvenu sur AK

          Commentaire


          • #6
            Merci beaucoup de m'accueillir (même si je m'incruste un peu^^) Je compte remplir l'étape de présentation prochainement. Pour ma config je vais détailler histoire qu'il n'y ai pas de doutes. Carte mère asus P5Q3, Intel core 2 Duo e8400 2*3.00Ghz, 2Go RAM DDR3 (1100Mhz), DisqueDur 7200 TRS/min (8Mo de cache). Le chipset audio de la carte mère est désactivé dans le bios et l'UA25Ex tourne en USB2. Personnelle je ne remet pas trop en cause la puissance matérielle de l'ordinateur mais plutôt une configuration de windows ou je sais pas trop quoi... peut être une imcompatibilitée. Ce qui veut dire dure dure de trouver une solution ...Ah oui j'ai oublié de dire : OS windoxs XP Home SP3

            Commentaire


            • #7
              Coté pc ça semble correct pour faire tourner cette configuration, pour le driver audio tu as bien installé et configuré le driver audio fournit avec la carte, as tu vérifié s'il n' y avait pas une mise à jour plus récente du driver audio disponible sur internet ? Ce sont les seules choses qui me viennent à l'esprit.
              N'ayant pas ce type de carte son je n'ai pas d'autre idée.
              Service de Webinar Personnel / MasterClass par visio conférence Montage/MODX/Série CP et Série YC /Camelot Pro/John Melas tools, description et conditions générales de vente https://www.moessieurs.com/webinar-fr.html

              Commentaire


              • #8
                Oui j'ai bien installé les derniers drivers de la carte. Désinstallé et réinstallé plusieurs fois même et Sonar aussi ... Mon cas est désespéré ?? Tant pis merci pour l'aide. (La piste des drivers semble pourtant cohérente, puisqu'avec le chipset de la carte mère tout marche correctement, enfin en ce qui concerne la lecture). Si quelqu'un possède cette carte ?! Peut il m'indiquer sa configuration PC ainsi que les réglages des paramètres qu'il utilise. La comparaison pourrait sans doutes m'être utile.

                Commentaire


                • #9
                  Bonsoir,

                  D'apres la doc de l'UA 25 Ex, celle-ci possede une interface ASIO: il vaut mieux choisir ce type de driver pour minimiser la latence.

                  A chaque (ré-)installation, SONAR lance la configuration des buffers audio.
                  C'est par défaut un driver WDM qui est choisi. Il suffit de changer dans options>audio le driver pour prendre l'ASIO qui ne necessite pas de configuration.
                  Dans options>audio>general on doit trouver un bouton en bas : Interface ASIO... qui permet de parametrer le driver ASIO (quand la carte UA 25 Ex est branchée).

                  Il reste possible d'utiliser le driver ASIO dans SONAR meme si la carte son de base n'est pas désactivée. Malgré tout, ce n'est que par le panneau de configuration de windows qu'on peut choisir le driver ASIO pour le lecteur multimédia.

                  Bons essais.

                  @+
                  Montage 8, Motif ES8, Korg M1, MACKIE Onyx 1620 FW, Sonar 6.21 PE, Fostex PM1

                  Commentaire


                  • #10
                    Navré de vous décevoir mais j'ai essayé pendant toute une journée à peu près toutes les configurations possibles avec les pilotes ASIO et la latence ?? ... c'est encore pire sans résoudre mon problème de lecture banale (sous le lecteur windows media a fortiori sous Sonar) . Je vous suis très reconnaissant d'avoir répondu mais je commence à baisser les bras.:marche pas

                    Commentaire


                    • #11
                      Il semblerait que les multiples interruptions soient dues à un conflit matériel entre la carte Wifi et la carte son. Je poursuis mes tests et je vous tiens au jus.


                      (On est jamais mieux servit que par soi même).
                      Dernière modification par , 06 août 2009, 21h13.

                      Commentaire


                      • #12
                        Question bête, as-tu installé proprement les drivers du chipset de ta carte mère?

                        Et oui, fais le test pour ta carte wifi, ça ne serait pas la première fois qu'un périphérique wifi pose un problème de ce genre.
                        Kurzweil K2500X v3.02 ♪
                        Ableton Suite 8 | Novation Launchpad, Korg padKontrol & nanoKontrol Myr
                        Ibanez BTB 406QM & RG 1550, Jazz Bass Fretless | Line 6 PODxt

                        Commentaire


                        • #13
                          A vrai dire c'est l'assembleur qui a effectué l'installation de tout ça donc je lui fait confiance. Et mes tests sont positifs ! des que je désactive la carte réseau wifi dans le gestionnaire du périphérique plus de coupures et je tourne en 3 ms si le projet est light et 6 ms si le projet est plus lourd. Que c'est bon d'entendre un titre sans discontinuités ...
                          Dernière modification par , 07 août 2009, 14h37.

                          Commentaire


                          • #14
                            Envoyé par Karma63 Voir le message
                            A vrai dire c'est l'assembleur qui a effectué l'installation de tout ça donc je lui fait confiance.
                            Vérifie quand même, on a parfois droit à de belles surprises

                            Mais bravo pour avoir trouvé la cause du problème, sinon!
                            Kurzweil K2500X v3.02 ♪
                            Ableton Suite 8 | Novation Launchpad, Korg padKontrol & nanoKontrol Myr
                            Ibanez BTB 406QM & RG 1550, Jazz Bass Fretless | Line 6 PODxt

                            Commentaire


                            • #15
                              Bonjour Karma63 et bienvenue sur AK!
                              Ton problème est rare! Bien trouvé!...à force de ramer...
                              http://my.zikinf.com/Scal
                              MP6-K2000VP-D50- Emax-X25-DR55-TR505-MC505-XL7-BR900CD- HS80M-Waldorf Blofeld-S1000-MG166C-A880x2-iPAD.

                              Commentaire

                              Chargement...
                              X